Question CPU change.

Jan 17, 2020
2
0
10
0
Hey, I had a strange experience this night while doing a cpu exchange. I hope you guys can maybe tell me what happened. So here is the story. I changes from an i5-8500 to an i7-9700k. I have done several builds, but actually never a cpu change. I did som research, and found out that my motherboard is compatible(asus prime b360M-A). Then I updated the bios in windows through the asus client. I thought everything was ready, but I was wrong. I installed the cpu, but had the classical failure where the computer can't boot. I cleared the cmos, and tried different stuff. Then while unable to boot, I updated the bios through bios (asus ez-bios). The version was the same as I had prior to changing the cpu. But after that update, the computer works perfect.

And now I wonder why? when the bios was updated prior to the exchange then it should work?
or did I missunderstand something?
I hope someone can explain to me what happened so I can learn what to do next time :D

Cheers Junik!
 
Jan 17, 2020
2
0
10
0
I used the Ez-update tool in windows, which did not work. I then used the update tool in bios under the sub menu: tools. It restarted the computer and then connected to the internet to get the update. Yeah a usb might be a better choice :)
 

SamirD

Honorable
Jan 16, 2014
700
102
11,090
8
Something wasn't clearing when you cleared the cmos and that was cleared when you updated the bios again. Or you didn't have the updated bios as you thought you did until it updated.
 

ASK THE COMMUNITY

TRENDING THREADS