• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question CPU Core Clock not showing in MSI Afterburner

brendz1993

Honorable
May 1, 2015
60
2
10,535
0
Hi everyone,

I just recently built my new system and I'm now doing some overclocking. My system is built on i7-10700k on an Asus ROG z490-E motherboard.

First thing I noticed is that MSI afterburner is not showing the CPU core clocks in the monitoring graph but all other stats are present (temp, utilization, etc.) I always use the OSD of afterburner to check my cpu temps when gaming on my desired core clock (running on custom loop btw). All my drivers and BIOS are up to date and I can't find any solution on the internet specific to my problem.

I also installed HWinfo on my system but it only shows the Utilization stats.

And to add up, when I'm in BIOS, I changed the core voltage option to manual but I can't change the value.

Thanks in advance.
 

PortVale

Distinguished
Dec 31, 2007
39
0
18,530
0
I use FPSMONITOR software. It is only $9.99USD. And it does pretty much everything that MSI afterburner would do, but BETTER:
https://ibb.co/S7dmxTm

I have 10700k, and i am facing the same issue with Afterburner. It doesn't show my clock speed.
The beta does now and it reports the speed of my 10700K correctly,

I see that FPS Monitor had a demo. I'll check it out to see if it's worth paying for.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts