Question Cpu core temp problem (bios showing zero ºC or 32º F)

Aug 3, 2022
3
0
10
0
Hello!! Nice to meet you!
I have a msi b460m pro-vdh wifi motherboard and a i7 10700k intel processor
Sometimes my noctua cooler fans doesn't start and the CPU CORE temp in BIOS shows 0ºC (32º Fahrenheit)
HWINFO doesnt show CPU temp readings nor present sensor
CPU and PUMPFAN headers show zero RPM and if you open the case all of fans are stopped
If you reboot computer is the same situation. If you poweroff computer and then start it again all is working in a good way. CPU Core temp in bios shows the temp and fans are working properly
This situation happens once a month or twice.

What do you think of using MOS temp instead of CPU core temp in BIOS?
What do you think is the problem motherboard or cpu?

Thank you very much!! (sorry about my bad english)
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

What BIOS version are you on at this moment of time? Side question, if you built the system with a K suffix processor why did you get a B series chipset, ideally you should've looked in a Z series chipset. Can you mention the model for your Noctua cooler? Which headers are the fans plugged into on the motherboard?
 
Last edited:
Aug 3, 2022
3
0
10
0
Welcome to the forums, newcomer!

What BISO version are you on at this moment of time? Side question, if you built the system with a K suffix processor why did you get a B series chipset, ideally you should've looked in a Z series chipset. Can you mention the model for your Noctua cooler? Which headers are the fans plugged into on the motherboard?
Hello!

  • I upgraded bios to the last version available few months ago (when this situation started)
  • Noctua nhU12S COOLER with two fans (NF-F12) in a push-pull configuration
I have the push fan connected to PUMPFAN header (to avoid the "Y" connector). The problem was present with the "Y" connector too
I have the pull fan connected to CPUFAN header

- I did not know about the z chipset convenience...i went to a shop asking for a computer... :(

thank you very much!!
 
Aug 3, 2022
3
0
10
0
Hello!

Noctua splitter. The computer was assembled by me.

I went to the shop and asked for a "good" computer. I need it because of work and i use mainly for video and audio.

My GPU is an 1050ti i bought when the problem of lack of stock.

32gb ram.

Bios Photo showing 0ºC
https://ibb.co/zn0p3bz

Thank you!
 

ASK THE COMMUNITY