[SOLVED] Cpu dosen't go idle, stay in locked multiplier. Sleep issues. Asus M5A99X Evo r2.0 fx-8350

bakigabi55

Commendable
Jun 9, 2017
8
0
1,510
0
Hi

I have a prob, that probably cause by the OC (22x, 4.4Ghz It could go higher but the socket temp is stupidly high, 68-70 when core barely hit 50 °C). Normally when I change the multiplier in other mobo, the cpu still go idle.
I have turned on every power saving mode, put power phase controll, LLC, to normal, auto, optimalised, even extreme, still nothing.
Voltage is on manual (1,2875), but it is the same as the others, offset and auto dosen't make any difference. Turbocore obviously off, but when turned on, under load it lock to 4.1 or sometimes go lower if it is set to lower, at idle go back to the set multiplier (22x).
When the multiplier set to auto it does it like it should, but i can't reach higher clocks even with turo core because it lock to 4.13Ghz (20.5x) when the mp is set to 22x or 24x, doesnt matter.
BIOS is the last release 1502 maybe.

Anyone has any idea, or i just have a trash mobo?

Btw trash. The PC is unable to go to sleep mode because it immediately turns on. Even better, with the shutdown button when it turns off, instantly tunrs itself on . All of the wake up options are disabled. I've tried to pull everything off the PC but it makes no difference. Fast boot turned off even in winfows too.
The question, how do i turn it off? With cmd shutdown command.

Any idea?

Config
Mobo: Asus M5A99X Evo R2.0
Cpu: Fx-8350
RAM: 1866 hyperx fury
PSU: Thermaltake Paris 80+ Gold
Gpu: Gigabyte Gtx 970 Windforce 3x gaming OC

Thanks
 
Last edited:

bakigabi55

Commendable
Jun 9, 2017
8
0
1,510
0
reset your BIOS first, see if u get still power up issues

on FX cpus that downclock feature is called Cool & Quiet
it should be enabled by default

after reseting bios, if if cpu stll doesnt downclocks, then check your power plan in windows settings
If I set it to default, or just let the multiplier auto it works fine, but if i only change the multiplier to any value it will not drop clock speed for some reason.

The board has EPU and TPU switch on it, turn them on does not make any difference.

Update:

Well the windows was set to performance. Change it to ballanced make the magic happen.
But sleep mode still dosen't exist to this PC.

Thanks for your help
 
Last edited:

bakigabi55

Commendable
Jun 9, 2017
8
0
1,510
0
nah, its always bios related. U didnt reset bios right?
Yep i did. But it is still turn on instantly after go to sleep mode. All of the wake up options are turned off, even in device manager on every device.

For a long time the shutdown wasn't working, but now it is possible to turn off with it so a little succes.

I found an old article where they have the same issue, with no succes and might happen after updating bios and reinstall the older version did't solve it.
 

bakigabi55

Commendable
Jun 9, 2017
8
0
1,510
0
insta wakeup could be triggered from network card or usb devices

try unplug network cable and see if it stays sleep
I have tried it. Unplug everything no result. I have a pcie wifi+bluetooth card, that i pulled out.
Tried to do a clean boot with no third party service enabled on startup.
Tried in safe mode with net enabled/disabled, same result.

Tomorrow i'll try to do something in registry.
 
Thread starter Similar threads Forum Replies Date
H Overclocking 1
Z Overclocking 9

ASK THE COMMUNITY

TRENDING THREADS