Question CPU dropping to 5% and GPU dropping to 0%

Feb 26, 2019
4
0
10
0
I bought a GTX 1060 and a new power supply recently and have been getting extreme frame drops and freezing for upwards of 30 seconds. Upon looking at it in MSI afterburner when the freezing happens my CPU usage drops to around 4-6% and my GPU usage drops to 0% this happens really frequently around every 10-30 seconds and makes any game unplayable. I have tried a few things such as completely reinstalling all of my drivers and changing my PC to a dedicated power outlet. But nothing seems to work. If anyone has anything I can try please let me know. Thanks!
I have a feeling it is a CPU bound problem because of the 5% drops making the GPU throttle but I can't be sure.

Specs:
I7 870
GTX 1060 3gb
Gigabyte ud3r mobo
8gb DDR3
aerocool vs550 psu
 
Feb 26, 2019
4
0
10
0
That PSU is junk. Return it, and get a better quality one, even if it has to be a budget Corsair CX550m. I would not be the least bit surprised if that was your problem.
Thank you for the reply!
I will borrow another psu and try it out before buying a new one.
 
Feb 26, 2019
4
0
10
0
That PSU is junk. Return it, and get a better quality one, even if it has to be a budget Corsair CX550m. I would not be the least bit surprised if that was your problem.
I have borrowed and tried out a better thermal take psu and the problem is still persisting. I have always assumed it was a driver issue but I have updated all my drivers to the newest ones. I have no idea where to go from here.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS