Question CPU fan and led is on graphic card fan is not running and no display

Jun 18, 2019
43
0
30
0
My PC is turns on CPU fan and other cabinet fan and there is light in motherboard but GPU fan is not turning on and no display also please help me how to fix this
When I turn on the PC it turned on and after 2 min it turned off and didn't turned on
Is this psu fault or any other problem please help me how to fix this I tried re connecting CPU cable in mobo and removed and GPU and fixed once again and tried no result this happened before also but when I removed GPU and fixed it PC turned on but now it is not turning on at all
 
Which GPU is it ? Have you connected the PCI-e cables to the GPU ? Do you have latest BIOS installed on your computer ?

Anyways, kindly provide PC specs.

-1. "Complete" system specs should ALWAYS be accompanied with any driver, hardware, or performance question. Do not post DXDiag reports as they contain a TON of useless information. Posting a DxDiag in place of a System Spec List tends to ward off potential members from helping you.

Please supply the following system details/information:

(Complete System Specs)
-CPU make and model# (clock speed/voltage, type of cooler, and "Core" temperature @ idle and load)
-Motherboard make & model# (include Bios version if graphics card is not recognized or you are having stability issues)
-RAM (amount, clock speed, model#/link of kit, configuration)
-Graphics card(s) make and model# (clock speed, voltage if modified, Driver version and GPU temp both @ idle and load)
-Power supply make,model#, "AND" age (note if using 110V or 220V A/C input)
-HDD/SSD configuration (ie: Raid setup/ back up/ OS drive/etc..)
-Case/Chasis make,model# (fan make, model#, and configuration if having thermal issues)
-Operating System (If using Windows note Framework and service pack version)
-Monitor make, model#, and resolution (If model# is unknown list resolution and refresh rate)

*If the unit is a "laptop" or "All-in-one" system you must note the make and model# of the unit. Be sure you are ALWAYS using the OEM/manufacturer's Driver updates for the unit.

*If "Crashing":
-Note the nature of the "crash" in detail, as there are several definitions for the word "crash".

*If "performance" related issue:
-Note the "exact" point in which the performance reduction occurred (ie: After Windows update, After Bios update, After Driver update, After thermal system shutdown, After Hardware change/upgrade etc...)

*For diagnostic purposes please disable the following:
-Any/all Antivirus/ Anti-malware software
-Any/all OSD monitoring software
-ALL overclocks outside of factory spec
.
 
Jun 18, 2019
43
0
30
0
Cpu ryzen 3 2200g
Gpu rx 480
Ram 8gb ddr4 3000mhz single channel
Mobo gigabyte b450m ds3h
1TB hdd no ssd
Vs550 smps
Gpu temp normal 38-45 (while no gaming)
Cpu also low temp
While gaming gpu temp goes upto 80-90
In games like gta v
Cpu load is also 90-100 in gaming not every time
And i didnt overclock gpu/cpu at all
There were frame drops and stutter while gaming
I also reduced core voltage and power limit
And change power plan to balanced to reduce heat
Bios is not new version
Rx 480 driver latest optional driver i think
 

ASK THE COMMUNITY

TRENDING THREADS