[SOLVED] CPU Fan doesn't work but PC runs fine ?

Feb 20, 2022
1
0
10
0
So my prebuilt system comes with an i5 7400 with the stock cooler and on inspection ive noticed that the cpu fan doesn't spin at all. Ive checked afterburner and it runs at 80+ during demanding games but usually stays under 70 when playing less demanding games. It idles at around 60C.
Ive cleaned the fan but nothing has changed,
Is getting a new cooler going to fix this? And will letting my pc run without a working cpu fan be fine for the short term ?
 

geofelt

Titan
I suspect that your cpu is throttling and running at a much lower speed than it is capable of.
The chip monitors it's own temperature and will take action if it senses 100c to protect itself.

That sad, I suspect some measurement is not accurate.
A motherboard will normally not start if there is no cpu cooler fan detected.

Idling at 60c. is a bit hot, but that might be ok for a stock intel cooler in a warm room.
 
I can't believe your motherboard doesn't shut down because the cpu fan isn't working. It should detect it and stop you from killing your cpu. Having said that I would install cpuid hwmonitor to monitor your true cpu temps and not rely on afterburner alone. Running your cpu without a cooling fan is not really a good idea, unless you are ok with taking your chances. The cpu is rated for 100c max temp but the cooler the cpu, the better the longevity.
 

geofelt

Titan
I suspect that your cpu is throttling and running at a much lower speed than it is capable of.
The chip monitors it's own temperature and will take action if it senses 100c to protect itself.

That sad, I suspect some measurement is not accurate.
A motherboard will normally not start if there is no cpu cooler fan detected.

Idling at 60c. is a bit hot, but that might be ok for a stock intel cooler in a warm room.
 

ASK THE COMMUNITY

TRENDING THREADS