CPU Fan Error - Help

Status
Not open for further replies.

goinsane

Distinguished
Jan 17, 2012
15
0
18,510
0
Hi, I've just put together my first PC. However whenever I turn the PC on, I get a error message which says 'CPU Fan Error'.
I have the arctic cooler freezer 7 pro rev 2. MB is Sabertooth P67, CPU is i5 2500k.

The fan looks like it's working to the eye, it takes air from the front of the case and blows towards the back. I have tightened the screws to the motherboard, I took out the fan and clicked it back in again as I had seen suggested, and I made sure it was plugged into the CPU fan socket.

Is there anything else I can do or do I just have to go into the BIOS and turn the warning off hoping it isnt a problem?

Any help is much appreciated ;)

 

blade061188

Distinguished
Oct 14, 2011
655
0
19,160
78
Hi goinsane,

If the fan is moving air, that is good. But if it is not seen by the BIOS, it may not adjust its speed based on CPU temp. Are there multiple fan headers labeled CPU. I know many motherboards have two CPU fan headers. If this is the case, try switching the connector from one to the other to see if that helps.

Let me know that works.
 

goinsane

Distinguished
Jan 17, 2012
15
0
18,510
0


Thanks for the reply. I would have answered quicker but my internet went down as soon as i tried this.

Anyway, there are two headers. One is called CPU_FAN which I originally had it plugged into, the other is called CHA_FAN1 (which has 4 pins) In the manual it suggests that both of these can be used however I had the same problem.

It does give me the option to press F1 afterwards so If needed I can take a picture/video of what happens.
 

goinsane

Distinguished
Jan 17, 2012
15
0
18,510
0


How did you find out it was a false report. After I press F1 a page comes up and it shows something as being far too hot. Is this just a wrong temp reading?
 

blade061188

Distinguished
Oct 14, 2011
655
0
19,160
78
My Bios doesn't report CPU temp accurately either.

I would try stress testing your CPU to see if your temps stay stable.

I would use Prime95 for stress testing and a monitoring program to test your temps. (RealTemp is a good one)

If your temps are under control, I would lean towards calling the error bogus and moving on.

Let us know what you find out.
 

rage33

Distinguished
Apr 18, 2010
466
0
18,860
34
I had the same issue with my Sabertooth 990FX, all I needed to do was update the bios and restart the computer. If your cooler came with any software install that as well.
 

goinsane

Distinguished
Jan 17, 2012
15
0
18,510
0
Im currently installing windows 7. I checked the BIOS and it said the CPU was at 20 degrees Celcius so I think it must just be an incorrect error. When Windows installs I will download a temperature monitor and see what happens.

Thanks for everyones help :)
 

goinsane

Distinguished
Jan 17, 2012
15
0
18,510
0


Ok, I ran Prime95 and the fan speed went from 1600rpm to 1800rpm when the cputemp went from 30-45 Cel, so it seems like all is fine.

Although the CPUTIN value in HWMonitor is 128Cel, however this value has never changed and after searching on google it seems like a common problem of this giving weirdly high temps so it must just be an error.

Thanks for the help again. I'm happy that everything seems to be working now :D
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY