Question CPU fan error

GabrielTomas

Honorable
Feb 16, 2014
20
0
10,510
Hello everyone...
I have a little problem, everytime I start up my computer, it gets the "cpu fan error" as soon as it appears a simple reboot makes it disappear, but when I turn off the computer the cycle repeats itself and I dont understand why...

*Its a new problem. My motherboard and cpu cooling system have 2 years max and this problem started 1 month ago only... So randomly...

PC Specs:
Cooler: Arctic liquid freezer 120
Motherboard: Asus Z97 E/C/SI
CPU: Intel i7 4790k



Can anyone try to help and explain it to me??
 

GabrielTomas

Honorable
Feb 16, 2014
20
0
10,510
How are your CPU temps? Is the AIO fan spinning? Is the pump working?

What is connected to CPU_Fan header?
CPU temps are ok, idle between 25-35, gaming or tasking between 55-70 (MAX). Fans are spinning ok. The cpu-fan header is connected with the cpu fan cable from the watercooling system. I have it installed for almost 2 years, and I've never had such problem... This started out of nowhere... And as I said, the problem disappears as soon as I reboot it after the first startup
 

GabrielTomas

Honorable
Feb 16, 2014
20
0
10,510
That is strange then, and I've no idea why this would occur now.

You can disable the CPU_Fan error in the BIOS if you want - but you'll never get the prompt if your pump fails in future. I guess in it's current state, you wouldn't get that message reliably anyway.
I have no ideia either... And the thing is, when I reboot my computer, and the message disappears, you can clearly hear the fans dynamically working and changing rpm's around the cpu usage ... I already tried to disable the cpu fan on motherboard but you can feel it doesnt work the same way

It bothers me so much that I everytime have to reboot it instead of a simple start up
 

GabrielTomas

Honorable
Feb 16, 2014
20
0
10,510
No, you're not disabling the CPU_Fan, you can turn off the warning! Won't change a single thing otherwise, except it'll no longer present you with the warning.
I understand. But if I disable the warning it may work without recognizing the fan itself and it wont work as it should. It's like, I got into BIOS when the error appeared and of course the rpm reader from the cpu fan was not recognizing anything at all, so I will not disable the warning and keep rebooting it until I find a solution somehow. Its all because, when I reebot it, the rpm reader starts to recognize the fan again and I feel safer
 

ASK THE COMMUNITY

TRENDING THREADS