Question CPU fan randomly stops spinning for 5-10 seconds then it starts spinning again normally

Fiorezy

Proper
Jul 3, 2020
165
30
120
2
My CPU cooler is acting odd lately, with every Windows startup especially when Aorus RGB Fusion is starting, the desktop freezes for 3 secs (but I can still move the mouse) and the CPU fan stops spinning for 5-10 seconds then it starts spinning again normally, RGB doesn't go off.

My CPU cooler is the MA620M, I know you can't see the fan on this one but I can clearly hear it shutting down then starting again. I'm using a custom fan curve of 40% at 0c to 60c then 75% at 65c then 100% at 70c, and it is set on PWM like it was all the time. I'm using the same settings on the chassis fans and they never stop when the CPU fan does.

The reason why I use RGB Fusion is to control my GPU and RAM LEDs. The issue goes away when I disable RGB Fusion auto startup and it happens when I manually start it, at first I thought it only happens once but then it kept happening randomly when doing light tasks, though I'm not sure if it occurred during gaming sessions as RTSS was showing temps of 50-55c with no spikes.

The issue that I'm facing is not causing any high temps or shutdowns, but I'm afraid that it may cause this one day which could fry the CPU, so better safe than sorry!

Full build:
  • MSI MPG x570 Gaming Plus
  • Ryzen 7 3700x cooled by MA620M
  • 2x8GB Aorus RGB 3600Mhz CL18
  • Gigabyte 2060 Super Gaming OC
  • Corsair RM 650i
  • 2x1TB 2.5" SSD
  • 1TB Toshiba HDD
  • MasterCase MC600P
 

Mtop

Prominent
Nov 21, 2019
486
43
790
30
On my system - corsair Icue at start up computer starts my led are correct,
as windows loads the desktop the led switch off then back on. The HT100 cooler stores the settings in hardware so even if I were to disable icue the last lighting is used. So what I see is the switch from hardware control to software control.
So that may be normal.
 

Fiorezy

Proper
Jul 3, 2020
165
30
120
2
On my system - corsair Icue at start up computer starts my led are correct,
as windows loads the desktop the led switch off then back on. The HT100 cooler stores the settings in hardware so even if I were to disable icue the last lighting is used. So what I see is the switch from hardware control to software control.
So that may be normal.
This is another story, I'm talking about the cooler fan turning off for a while with Windows freezing at startup. The cooler LED never turns off and it is controlled by another garbage called Mystic Light. This also happens every now and then when doing various tasks. I uninstalled RGB Fusion and the problem is gone so it is clear that Gigabyte has a released garbage software. I'm now stuck with an ugly rainbow effect on my DIMMS.
 

Mtop

Prominent
Nov 21, 2019
486
43
790
30
So if you change the lighting and then disable software the lighting changes?
My cooler is run from MB so no stops there, but all fans go full on until windows is loaded.
 

ASK THE COMMUNITY

TRENDING THREADS