[SOLVED] CPU Fan speed increases suddenly

S0ha@il

Prominent
Jan 30, 2020
10
0
520
1
Hey everyone,
I am new here... i am an Asian so sorry for my bad English. I have an old Dell T3500 machine.. i know its a very old machine but i am a budget gamer.. the problem is, sometime my CPU fan speed increases suddenly i don't know why... this issue is teasing me so much... I am using this machine for like 1 year but from the last month this issue is getting worst day by day.. I have applied every solution i have got, i have applied new thermal paste but no change. cleaned the whole system unit but no change. temperature on idle 45C on full load 85 but my CPU never get on full load.. even while gaming its usage is 25 to 40% always.. My CPU name is Xeon W3530... the system giving me no errors... everything is working fine except the fan speed.... Need Help ASAP...!
 

S0ha@il

Prominent
Jan 30, 2020
10
0
520
1
I found the issue... and here is the solution... sorry for the late reply but my IP was banned on this website I don't know why... so the solution is I have just disabled the chassis intrusion detection feature in Bios... b coz that was faulty I think.. when the chassis intrusion gets faulty it tells the Bios to Ramp up the fan speed b coz the case is opened... that's why the fans were running at full speed....
 

Eximo

Titan
Ambassador
Quite readable English.

As near as I can tell, this is an extremely common problem with that system. Try re-inserting the fan wires, check for loose wires in the connector.

It is possible the fan is dying and fails to report RPM to the motherboard for brief periods. When that happens, the default behavior for most systems is full power.

Might be time to consider a replacement fan.
 

S0ha@il

Prominent
Jan 30, 2020
10
0
520
1
I found the issue... and here is the solution... sorry for the late reply but my IP was banned on this website I don't know why... so the solution is I have just disabled the chassis intrusion detection feature in Bios... b coz that was faulty I think.. when the chassis intrusion gets faulty it tells the Bios to Ramp up the fan speed b coz the case is opened... that's why the fans were running at full speed....
 

ASK THE COMMUNITY

TRENDING THREADS