Question CPU fan spins for half a second and stops, worked for 1.5 years until new HDD install ?

Sep 13, 2022
6
0
10
0
Hi guys,

I have run into an issue with my personal rig and I've not been able to find out the cause. It's been running with no issues for about 2 years now without any issues. I needed to upgrade my storage so I swapped out an old 2TB drive for a new 12TB one. After installing and booting the fans spin for 0.5 seconds, everything lights up and then stops again, only the RAM & Motherboard lights remain on (unresponsive to further power requests). Also, no error code from the Motherboard but the DRAM light comes on for a second and then again for the slightest blink after, I cannot reach the BIOS at all. The 2TB drive was an unused data only drive and was unassigned in my UnRaid setup.

Video of the issue: https://streamable.com/u82otc

Video of DRAM light double blink (I'm not sure if this is related though, I have had 4 sticks running for 1-2 years now and its now none are working after a reboot?):
Screenshot: Imgur

I have tried:
  1. Removed the new drive
  2. Removed all external peripherals
  3. Removed all GPUs
  4. Removed all drives
  5. Checked PSU connections
  6. Removed all unnecessary cables from the PSU
  7. Checked CPU FAN & Power connection
  8. Checked CPU Watercooler connections
  9. Swapped CPU Watercooler USB to Motherboard connection vs Hub
  10. Removed All but 1 RAM stick
  11. Reset CMOS via Battery Method & Built-in CMOS Clear button
  12. Removing basically everything that is not needed to start the machine, power button, audio etc
  13. Updated BIOS to the latest verson
My Build
  • AMD Ryzen 9 3950X CPU
  • Asus ROG Crosshair VIII Hero AMD AM4 X570
  • NZXT Kraken X72 360mm liquid cooler
  • Samsung 970 EVO Plus 1TB NVME M.2 SSD
  • Corsair Vengeance RGB Pro 32GB (4x8GB) DDR4 (All but 1 removed)
  • RTX 2070 Super (Removed)
  • CORSAIR RM Series RM850 80 PLUS Gold Fully Modular ATX Power Supply
  • Fractal Design Define 7 XL E-ATX Chassis
  • The NZXT Chassis comes with some hubs for managing fan power, could this be related somehow?
Any help with this would be extremely appreciated, I am trying to resolve this for 4-5 days now and it's my only machine I can use for some of my work.

Regards,
Connor
 

ASK THE COMMUNITY

TRENDING THREADS