CPU fan stops after sleep mode!

stops in sleep mode = design
spins slowly when cpu is cold = design

if it's doing either of those things you're ok

if it's barely spinning and your cpu is overheating you have a dying cpu fan and need to replace it ASAP. download HWMonitor. put your pc into sleepmode while hardware monitor is running. wake your pc, and check out what it is reporting is your cpu temps and cpu fan speed.
 

platinum100

Honorable
Oct 12, 2013
17
0
10,510
0
stops in sleep mode = design
spins slowly when cpu is cold = design

if it's doing either of those things you're ok

if it's barely spinning and your cpu is overheating you have a dying cpu fan and need to replace it ASAP. download HWMonitor. put your pc into sleepmode while hardware monitor is running. wake your pc, and check out what it is reporting is your cpu temps and cpu fan speed.
Thats weird. Im using an stock amd cooler and ive had it for 3 weeks. And i did do that already, it rose up to 70 C and the rpm was 0. It was barrely spinning so thats weird.
 


yikes.

what is the socket temp on your motherboard? are you 100% certain your cpu temps are accurate? (the socket temp should be +10C hotter then the cpu temp)

 
yikes... try updating your motherboard's bios. that might be a bios bug with that motherboard. if that doesn't fix it i would turn off quiet and cool in the bios. see if that stops it. if that doesn't work you might have to consider the possibility the cpu fan is dying.
 

platinum100

Honorable
Oct 12, 2013
17
0
10,510
0
yikes... try updating your motherboard's bios. that might be a bios bug with that motherboard. if that doesn't fix it i would turn off quiet and cool in the bios. see if that stops it. if that doesn't work you might have to consider the possibility the cpu fan is dying.

Ill go do that now. Thanks alot!
 

teknofix

Distinguished
Jan 28, 2012
13
0
18,510
0
If you think..Fan is ok.it is not getting enough power from mobo Fan Header to spin.. unplug the 3 or 4 pin Cpu-Fan Connector, locate the
power+ wire (usually RED next to BLK- wire on corner) cut RED wire close to connector and isolate the connector end, splice the other end coming from the Fan.Connect Cpu-Fan to its Header with RED wire cut and isolated. now locate any other nearby Fan Header or +12V Pin to tap
spliced wire into, if the wire is not long enough you can add-extend it with similar wire and preferably place a diode in between for protection. This is
how I found the by-pass the similar issue,saving replacing culprit Cpu or Mobo.to start everything from scratch. This fix will let your CPU-Fan so
your Pc to run, however Fan Speed will be Constant to Max.Fan is now recognized and speed wil be reported in hardware monitor.Please let us know if this helps you to fix the issue. but, does any body know what is the cause of the problem..? This Fix is Provided by: TEKNOFiX - 2014
 

Similar threads


ASK THE COMMUNITY