Question Cpu fans crazy after bios update.

Oct 22, 2020
1
0
10
0
I updated my bios and now the fans are crazy like at all times they are at 1900. I have reset the bios settings many times. I am not sure what to do. My specs are
MSI X470 GAMING PLUS, AMD RYZEN 5 2600X, COOLMASTER MASTERLIQUID ML240L RGB, G.Skill Ripjaws V series 3200mhz 16GB, Gigabyte Windforce OC RTX 2060. I have't updated the bios since early 2018 and I recently updated to the June 2020 update (6/6/2020). Links to bios updates are here: https://www.msi.com/Motherboard/support/X470-GAMING-PLUS

I also reset the settings to "Optimized Defaults" which could be causing an issue.

Any help would be greatly appreciated as the fans are VERY loud. The cpu is at 5% usage 50 degrees C.
 

PrinceTexasLoaf

Respectable
Sep 28, 2018
725
80
2,140
29
I updated my bios and now the fans are crazy like at all times they are at 1900. I have reset the bios settings many times. I am not sure what to do. My specs are
MSI X470 GAMING PLUS, AMD RYZEN 5 2600X, COOLMASTER MASTERLIQUID ML240L RGB, G.Skill Ripjaws V series 3200mhz 16GB, Gigabyte Windforce OC RTX 2060. I have't updated the bios since early 2018 and I recently updated to the June 2020 update (6/6/2020). Links to bios updates are here: https://www.msi.com/Motherboard/support/X470-GAMING-PLUS

I also reset the settings to "Optimized Defaults" which could be causing an issue.

Any help would be greatly appreciated as the fans are VERY loud. The cpu is at 5% usage 50 degrees C.
Probably due to the fact that sometimes some motherboards with their bios will automatically turn up your cpu fan when running high speed ram.
Here's a video that might be helpful
View: https://www.youtube.com/watch?v=NR_Wwi6v-4Q
 

ASK THE COMMUNITY