CPU Frequency set at .800 ghz

Bodie_

Commendable
Mar 25, 2016
12
0
1,510
0
So recently I've had to get a new motherboard because the pcie x16 slot were broken during a move and well I ordered the exact same motherboard and reinstalled everything to have my computer running slower than ever, I did just the Windows experience test and the processor only got 4.7. I've Litterslly tried everything and cannot figure what is going on with my cpu besides the fact the frequency is stuck at .800 ghz in the bios

I have a i5-4690k
Msi gaming 7 mb
 
unclewebb : "Some motherboards use a feature called BD PROCHOT which stands for bi-directional processor hot. This allows other items on your motherboard to send a signal to your CPU and trick it into thinking it is too hot. This forces it to run at the minimum 800 MHz regardless of load or any other settings. It sounds like your board might have this problem.

If you can disable this in the bios, great, if not, you can use a program called ThrottleStop to disable BD PROCHOT. This blocks these signals. Your CPU will still throttle if it ever gets too hot but it will ignore any other signals outside of your CPU. The latest beta supports the new Haswell CPUs and it is definitely worth trying to get to the bottom of this problem. This is a common problem with many laptops but also happens on some desktop boards too.

ThrottleStop 6.00 beta 1
http://www.mediafire.com/download/6m1i5ege91o7ib2/ThrottleStop_600b1.zip

Also make sure that you have EIST / SpeedStep enabled in the bios. The CPU can get stuck at 800 MHz on some boards when this is disabled. Some Asus boards that let you disable EIST in the bios, actually turn it back on in the background to prevent this problem from happening
."

from this thread

Updated ThrottleStop 6.00 link
 
Hey,
Your CPU settings seem fine.

It says 3.5GHz, with Turbo enabled which should allow up to 3.9GHz.

*The 800MHz is likely dynamic CPU frequency/voltage adjustments. Do this:

1) open Task Manager, CPU->Performance (show all graphs and ensure there are FOUR of them)

2) Intel CPU diagnostic-> https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

(Start TM, then the Intel CPU diagnostic and look at both)

You should see the CPU go to 100% usage after several seconds, and the frequency should be under the graph next to "utilization". It's probably about 3.6GHz under full load (it drops from 3.9GHz as more cores are used). Possibly higher but I can't see all the details of your CPU setup.

That's one indication, and the Intel test should be confirming it works properly.

(you can also run Prime95, and monitor your CPU temp. I believe it won't throttle until roughly 100degC though optimally you want to stay under about 75degC for normal usage. Prime95 is not normal usage.)
 

Bodie_

Commendable
Mar 25, 2016
12
0
1,510
0
Alright so I did the m flash and updated the bios and still has frequency at .80 ghz rebooted my computer and there is 4 graphs likes you said but oddly when t started up cpu usage was at 100% already, doing the diagnostics right now
 

Bodie_

Commendable
Mar 25, 2016
12
0
1,510
0
The cpu was working fine on my old motherboard I only bought a new one because the pcie x16 slot broke on my old one so you think it's the motherboard ?
 
unclewebb : "Some motherboards use a feature called BD PROCHOT which stands for bi-directional processor hot. This allows other items on your motherboard to send a signal to your CPU and trick it into thinking it is too hot. This forces it to run at the minimum 800 MHz regardless of load or any other settings. It sounds like your board might have this problem.

If you can disable this in the bios, great, if not, you can use a program called ThrottleStop to disable BD PROCHOT. This blocks these signals. Your CPU will still throttle if it ever gets too hot but it will ignore any other signals outside of your CPU. The latest beta supports the new Haswell CPUs and it is definitely worth trying to get to the bottom of this problem. This is a common problem with many laptops but also happens on some desktop boards too.

ThrottleStop 6.00 beta 1
http://www.mediafire.com/download/6m1i5ege91o7ib2/ThrottleStop_600b1.zip

Also make sure that you have EIST / SpeedStep enabled in the bios. The CPU can get stuck at 800 MHz on some boards when this is disabled. Some Asus boards that let you disable EIST in the bios, actually turn it back on in the background to prevent this problem from happening
."

from this thread

Updated ThrottleStop 6.00 link
 
:) Lol! Glad you're back in business. One take away I get is that while the CPU should still throttle itself, you might have to keep an eye on it. I really don't know either way, but heck, was an interesting set of symptoms to read about. Was your last screen shot that gave me the new info to search for.
 
Jun 8, 2019
11
1
15
0
unclewebb : "Some motherboards use a feature called BD PROCHOT which stands for bi-directional processor hot. This allows other items on your motherboard to send a signal to your CPU and trick it into thinking it is too hot. This forces it to run at the minimum 800 MHz regardless of load or any other settings. It sounds like your board might have this problem.

If you can disable this in the bios, great, if not, you can use a program called ThrottleStop to disable BD PROCHOT. This blocks these signals. Your CPU will still throttle if it ever gets too hot but it will ignore any other signals outside of your CPU. The latest beta supports the new Haswell CPUs and it is definitely worth trying to get to the bottom of this problem. This is a common problem with many laptops but also happens on some desktop boards too.

ThrottleStop 6.00 beta 1
http://www.mediafire.com/download/6m1i5ege91o7ib2/ThrottleStop_600b1.zip

Also make sure that you have EIST / SpeedStep enabled in the bios. The CPU can get stuck at 800 MHz on some boards when this is disabled. Some Asus boards that let you disable EIST in the bios, actually turn it back on in the background to prevent this problem from happening
."

from this thread

Updated ThrottleStop 6.00 link
Thanks, dude. This helped me too. I love u :3
 

ASK THE COMMUNITY

TRENDING THREADS