CPu Frequency spikes down while under full load

TheNobody17

Prominent
Feb 24, 2017
5
0
510
0
So, after trying to overclock my fx-6300 on an ASRock 970 Extreme4 to 4.2GHz, I noticed the voltage fluctuating a little bit up but mostly down. During Stress testing with OCCT, the cores dropped down to 1.4 GHz, only to go back up to 4.2 GHz (monitored using HWMonitor). I Have Cool'n'Quiet disabled and Load line Calibration set to auto. However different settings on LLC were leading to the same Problem. Lowering the Voltage lead to my pc freezing, whilst upping it yielded the mentioned results. Any Idea what's going wrong? I'm Idling at ~36C and under full load right below 70C.
While gaming, no fluctuation or spikes seem to be happening
 

TheNobody17

Prominent
Feb 24, 2017
5
0
510
0
I'm using the Shadowrock from bequiet!
Thanks for the info, i'll give that a shot. Something else i've noticed was during gaming, all my cores had eventually been at 3.2 GHz and then gone back up to 4.2. So the spikes also seem to happen during games,
You're talking about amd overdrive, right? Which tests should i do to check stability?
 

TheNobody17

Prominent
Feb 24, 2017
5
0
510
0
After resetting to UEFI Defaults and running OCCT again, there were no downward spikes.
The Benchamark gave me a total score of 10000, with an Integer score of 60000, Flowpoint Calculation of 16630, Storage Speed of 1930 and Cache speed of 21441.
I'll have to run the stability test again since i forgot to turn logging on, results on that later.
 

ASK THE COMMUNITY

TRENDING THREADS