CPU High Temperature / Low speed

mgallo848

Commendable
Apr 4, 2018
1,551
35
1,790
143
Most likely one of these issues:

1: Heatsink is not seated on the CPU properly (or may have come loose)
2: Thermal paste is either dried up and needs to be replaced (Did you apply any the first time?)
3: CPU fan may be failing and running intermittently.
4: Is the fan clean of all dust and debris?
 
Jul 11, 2018
20
0
10
0


How can I check that? Sorry but I'm an expert in this field.
 
Jul 11, 2018
20
0
10
0

The fan is clean, I have just finished dusting it but nothing changed.
It's working fine, it doesn't run intermittently.
I have to check the thermal paste and the heatsink, could you please tell me how to do these?



 


https://www.youtube.com/watch?time_continue=2&v=AegVBU_fo-8

https://www.youtube.com/watch?time_continue=7&v=g_ctZi93CpM
 
Jul 11, 2018
20
0
10
0

Now that I removed the heatsink as shown in the video, what do I have to check?

 

mgallo848

Commendable
Apr 4, 2018
1,551
35
1,790
143
You will need to clean the old paste off of the CPU and the bottom of the heatsink itself. Reapply new thermal paste on the CPU and reseat the heatsink. Do not use too much paste. About the size of a kernel of corn is enough. Put it in the center of the CPU, when you tighten down the heatsink the paste will spread itself out.
 
Jul 11, 2018
20
0
10
0

I changed the thermal paste, checked the heatsink and everything else but there's absolutely nothing wrong. But as soon as I turn my PC on, the CPU temp goes straight up to 95-100°C and the speed gets really low.
 

mgallo848

Commendable
Apr 4, 2018
1,551
35
1,790
143
Unfortunately I think you're at that point where it's going to be hard to diagnose this over the Internet. It sounds like you're going to have to take it to a repair shop and have it properly diagnosed.

Good luck
 

ASK THE COMMUNITY