[SOLVED] CPU hits 100c as soon as i go into windows

AEJ14170

Honorable
Jun 14, 2015
6
0
10,510
0
My PC has suddenly gone from okay to it instantly hitting 100c when going into Windows. The motherboard also has a red light on CPU the second it gets into windows. And the fans spin up to full
The cooler is making a water whooshing noise every 4 or 5 seconds, I don't know if this is expected/typical behaviour
Could you help me diagnose if its the cooler or not?
The radiator is extremely cool to the touch
I have a video of the issue and noise if helpful

Cooler Kraken x52/53
Cpu 9700k

I have tried re seating the cooler and reapplied thermal paste. I've also unplugged all cooler related power cables and reattached and where possible reattached to different ports
 

Zerk2012

Titan
Ambassador
My PC has suddenly gone from okay to it instantly hitting 100c when going into Windows. The motherboard also has a red light on CPU the second it gets into windows. And the fans spin up to full
The cooler is making a water whooshing noise every 4 or 5 seconds, I don't know if this is expected/typical behaviour
Could you help me diagnose if its the cooler or not?
The radiator is extremely cool to the touch
I have a video of the issue and noise if helpful

Cooler Kraken x52/53
Cpu 9700k

I have tried re seating the cooler and reapplied thermal paste. I've also unplugged all cooler related power cables and reattached and where possible reattached to different ports
The radiator is extremely cool to the touch

Then the pump is not working. If the rad is mounted in the front of the case with the hoses up top then if could of lost enough coolant that the pump can't get any coolant to pump.
 

Zerk2012

Titan
Ambassador
My PC has suddenly gone from okay to it instantly hitting 100c when going into Windows. The motherboard also has a red light on CPU the second it gets into windows. And the fans spin up to full
The cooler is making a water whooshing noise every 4 or 5 seconds, I don't know if this is expected/typical behaviour
Could you help me diagnose if its the cooler or not?
The radiator is extremely cool to the touch
I have a video of the issue and noise if helpful

Cooler Kraken x52/53
Cpu 9700k

I have tried re seating the cooler and reapplied thermal paste. I've also unplugged all cooler related power cables and reattached and where possible reattached to different ports
The radiator is extremely cool to the touch

Then the pump is not working. If the rad is mounted in the front of the case with the hoses up top then if could of lost enough coolant that the pump can't get any coolant to pump.
 

ASK THE COMMUNITY