[SOLVED] CPU Internal Graphics Disappeared

Feb 16, 2021
13
0
10
0
Hi. I picked up i5-3570 system at the garbage dump.
And I'm trying to build a computer with this parts.
But there is a problem.
At first, I tried to boot this thing but there was no signal.
So I attached external graphics and it booted.
But my external graphic is Nvidia Geforce 730 GT. You know, This is an old graphic card. And max resolution is 1280*1024.
I tried to activate Internal Graphic at BIOS. But there was no internal graphic things on my BIOS.
My motherboard is ASRock B75M. I tried reseting BIOS and CSM reset and other things.
Is it possible that the integrated graphics can be disappeared??
Thank you.


 
Last edited by a moderator:

BFG-9000

Distinguished
More than likely the reason it was at the dump was the previous owner thought it was dead, when it was only the IGP. Or the pins in the socket leading to it.

If that GT730 is Kepler (384 shaders) and GDDR5, then it is considered to be ~2.5x as fast as that IGP, but the DDR3 version is actually saddled with less bandwidth than the IGP (it's just 64-bits wide instead of the system memory's 128 in dual-channel) so is only comparable
 
Reactions: Rosewind

BFG-9000

Distinguished
More than likely the reason it was at the dump was the previous owner thought it was dead, when it was only the IGP. Or the pins in the socket leading to it.

If that GT730 is Kepler (384 shaders) and GDDR5, then it is considered to be ~2.5x as fast as that IGP, but the DDR3 version is actually saddled with less bandwidth than the IGP (it's just 64-bits wide instead of the system memory's 128 in dual-channel) so is only comparable
 
Reactions: Rosewind

ASK THE COMMUNITY