Question CPU light flashing red

KixenDK

Commendable
Mar 20, 2017
9
0
1,510
0
Hello everyone.
I got a massive issue here, which I, for the life of me, can't figure out...
I've tried everything, for days...

Issue is. I had this secondary pc running two years back, then I moved, and this PC got stashed in the basement for two years.
Now I decided to get it back up running, with a few new parts.
But it hasn't been working quite as I wanted. At first it started, but only fans was running.
Then I tried clearing CMOS, and it let me into the BIOS. But after setting time and date, we were back to only fans running..

Then I tried a new power supply, and new problems started.
I then figured out, my pc would start fine when the GFX card wasn't plugged in to power.

And the last information I have gathered, is that, when I plug in the GFX card, the PC starts up for a split second, but shuts off again, with the CR2PR light flashing red...

I have searched and searched. And found many different answers, but none which answered my wondering.

One answer was that my CPU was fried... But how come it starts fine without the GFX card, and the issue only occurs, when the GFX is plugged in?

The PC has been running fine before with the parts it's running with now. Exept for the PSU, which is of more W. (700W instead of a 630W PSU)
Same MOBO, RAM, GFX, CPU, Fans, HDDs and so on. Only PSU is changed, because the old one seem to be fried (smelled burned)

Why does it work without the GFX, and not with?
And what can I do to make it work?
 

ASK THE COMMUNITY

TRENDING THREADS