Question CPU light on MOBO solid and no signal to external devices? Only happens sometimes

Mar 7, 2020
7
0
10
0
So I had this problem a month ago when I first built my pc, and it slowly got worse and worse. Hence why I'm upset to see it happening at all again. I recently replaced the CPU and MOBO and it was working great again. I restarted it 9 times with lots of time in between and each time it was perfect. I thought I'd fixed it. When I turned it on the first time I only had the keyboard and mouse plugged in and slowly added the HDMI cord, wifi adapter, headset, mic.
I left it off for about half an hour and turned it on with everything plugged in. It got past bios, lost signal to the TV, and the CPU light came on solid red. I took out the HDMI cord and it started fine. As soon as i placed the HDMI cord in I lost signal to the TV a second later and the CPU light came on solid. I took out everything except the mouse and keyboard and all was fine again. After a boot with just the mouse and keyboard, I restarted with the HDMI cord in. Everything worked fine. I left it last night to install a game and it did the same thing but with nothing plugged in at all.
The same HDMI cord and TV work fine 100% of the time with my old laptop. What could this be???
b450 tomahawk max
AMD Ryzen 5 2600
Ripjaw 2x8gb ram
1tb ssd
Gigabyte Radeon RX 5600 XT
SeaSonic FOCUS Plus Gold 650 W

Here's a video of it happening. Old Mobo so it shows flashing CPU and DRAM. New one is the same thing but with solid CPU light.

View: https://m.youtube.com/watch?feature=share&v=_nxkzZroQ-g
 

ASK THE COMMUNITY

TRENDING THREADS