Question CPU makes a hard disk reading noise

Nov 13, 2021
5
0
10
0
Hello.
So when i boot up any game, every 15 secs FPS drops to 0 for a couple secs, then fps come back and a hard disk reading noise seems to come from the CPU, i have a watercooler so no fans near the CPU. I even unplugged the watercooler while the noise was going and the noise didnt stop.

Changed thermal paste - no effect.
Cleaned the dust from CPU and socket - no effect.
Repluggled every PSU cabble (modular) - no effect
I've also done the BurninTest to raise the temps of the CPU, could not replicate the noise, it only happens when im playing a game, high end or not.

CPU - i7-10700K
Mobo - ASUS PRIME H470-PLUS
GPU - NVIDIA GeForce RTX 2060
PSU - Seasonic 750W

All those components are 6 months old, PSU is about 1 year old.

running out of options and would like to hear some of your suggestions.
 
Last edited:
Nov 13, 2021
5
0
10
0
If your main suspect is the hard drive, have you actually checked that ?

What HDD model, and can you provide S.M.A.R.T. data from it ?
my main drive is an ssd, got a second external drive which ive also unplugged and the problem still presists, so i scratched that from the list.
I dont suppose ssd do that noise do they?
 
Nov 13, 2021
5
0
10
0
Of course not, but your topic suggest that.
So - that is why it is preferable to include full HW list instead of only partial list at first.

Do you have any means to record that sound ?

The immediate short list would include a failing fan or possible coil whine.
I can give you the full list, I need you to tell me how i can provide it.

Here goes the recording
https://voca.ro/1cRs1OMkJ282

So the noise is comming from the CPU, the background noise are the fans around the case.
The cuts from the main noise between 00:14 and 00:22 it's me alt+tabbing between windows desktop and a game
 
probably the pump, it may happen if the CPU is processing video - so try running QHD or 4K video (in media player or similar) and seeing if the noise happens

Hello.
So when i boot up any game, every 15 secs FPS drops to 0 for a couple secs, then fps come back and a hard disk reading noise seems to come from the CPU, i have a watercooler so no fans near the CPU. I even unplugged the watercooler while the noise was going and the noise didnt stop.

Changed thermal paste - no effect.
Cleaned the dust from CPU and socket - no effect.
Repluggled every PSU cabble (modular) - no effect
I've also done the BurninTest to raise the temps of the CPU, could not replicate the noise, it only happens when im playing a game, high end or not.

CPU - i7-10700K
Mobo - ASUS PRIME H470-PLUS
GPU - NVIDIA GeForce RTX 2060
PSU - Seasonic 750W

All those components are 6 months old, PSU is about 1 year old.

running out of options and would like to hear some of your suggestions.
 
Nov 13, 2021
5
0
10
0
probably the pump, it may happen if the CPU is processing video - so try running QHD or 4K video (in media player or similar) and seeing if the noise happens
I downloaded a 5 minute 4k UHD sample video and there was no noise, nor frame drops, video went smooth till the end
 
Nov 13, 2021
5
0
10
0
Update: So i made a search on YT to listen to the coil whine of the same GPU model, looks like it matches.
People are saying that's not an issue as far as performance goes.

So the reason for these frame drop/Freeze has gotta be something else i think. One thing i notice is when these freezes occur the sound is stable.
I will try another SSD and will give an update.
Feel free to suggest anything
 

ASK THE COMMUNITY