• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question cpu max core frequency at 800 Mhz

Jul 3, 2020
1
0
10
0
so i recently got an intel i5 9600k on an asus rog strix z390-f gaming motherboard and everything worked fine for a couple days. since yesterday however i must have messed something up in bios, because the max core frequency and the max ccache frequency is displayed to be 800Mhz in asus utilities software and as 0.78 Ghz in task manager. furthermore, in bios the cpu core voltage is displayed to be 0.71 V.
i tried restoring auto default values in bios, didnt help. i tried manually setting cpu core voltage to 1.2 to test, didnt help (but showed up after restart). i tried setting cpu core frequency ratio to 37 (same for cpu cache ratio as well) manually in bios, didnt help and also neither of those settings showed up after restart (seems like it got reset).
any help would be appreciated, thanks

edit: i also checked windows power settings, and no matter what i select, it doesnt have any impact on the issue. its also not thermal or current throttling.

edit2: it is solved now. i disabled bd prochot and no issues anymore
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS