Cpu multiplier going above what its supposed to

Nov 6, 2018
2
0
10
0
Hi....now i have a problem, my cpu is a i7-920 first gen in a msi platinum board, and in the bios and in the manual i have its says that the multiplier should only go to 21x i think it is, now i have the bclk at 166 which takes the speed of the cpu up to about 3.6ghz, the base clock is 2.66ghz i believe. now i have HWinfo open and after a gaming sesh or other things i look at HWinfo and it says that the multiplier on some cores has gone to like 36x or 33x and the speed i have seen is like 6.8ghz and i have also seen it get to 7.3ghz at one point, and it didnt crash or freeze or anything, so i am worried, i dont know if this multiplier is spiking real quick up to that speed or what, but ya, i little worried and would love any help at all as i am confused why the multiplier would go above and beyond what it is suppose to as im sure it could do damage maybe.
 

Lutfij

Titan
Moderator
List your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Are you on the latest BIOS update for your motherboard? That multiplier number can't be possible. It could be a bug in the app itself. I would also ask you to run CPU-Z but not simultaneously with HWInfo.
 
Nov 6, 2018
2
0
10
0
Yes...my motherboard is from 2010ish, and its the latest bios as the last bios came out in 2013 i think it was, but ya, i dont know what is happening, obviously on HWinfo it has minimum,current,maximum and average, and its just in the maximum column on maybe 2 cores of the 4 where is has gotten to them speeds, i dunno maybe a bug and the only thing with Cpu-z which i used to use and still have installed is that it doesnt show you a maximum column like HWinfo does, it just shows you your current speed and i cant really watch it while im gaming, so yeh am a little worried for sure. Here are my specs....... I could also post some pics of HWinfo of it when it goes high.

CPU: Intel i7-920 2.66ghz OC'd to 3.40ghz
Motherboard: MSI X58 Platinum MS-7522
Ram: 12GB DDR3 G-skill 1066Mhz
SSD/HDD: Toshiba OCZ TR200 240gb SSD (Os Drive) WD Black 500gb 7200rpm HDD--Toshiba 1TB 5400rpm HDD
GPU: NVIDIA GTX 760 4GB Palit Jetstream
PSU: CORSAIR 650w VS Series White Certified
Chassis: KOLINK Aviator ATX Midi Tower
OS: Windows 10 pro
 

ASK THE COMMUNITY

TRENDING THREADS