Question CPU not detected or fail on MSI X570 (changed CPU)

fabimetal

Commendable
Oct 12, 2018
4
0
1,510
0
Hi, hope you'll are having a nice day.

My problem is that I bought a new Ryzen 7 5800X and a RTX 3080 to upgrade my system (Ryzen 7 3700 and RTX 2080 Super).

When I changed the cpu and gpu and tried to turn on the pc it didn’t post, it only turn on all the fans (including the gpu’s, also the mini-fan that my motherboard has). It also turn on the EZ debugger LED of CPU not detected or fail.

Here are my components:

  • CPU: Ryzen 7 5800X
  • MOBO: MSI MPG X570 Gaming Pro Carbon WiFi
  • GPU: Gigabyte RTX 3080 Vision
  • AIO: Corsair H100iPro
  • SSD: Nvme XPG 1 Tb
  • HDD: Seagate Barracuda 6Tb
  • RAM: Hyper X Predator 32 Gb (2x16) 3200mhz
  • PSU: Deepcool 850W 80+ Gold
I firstly noticed that the gpu wasn’t plugged to the psu, so I plugged it and hoped it now will post but nope. Everything was exactly as I described before.

Then I checked the CPU to see if some pins might have been bended but no, all pins are perfect. The only thing is that the below green part of the cpu has a tiny amount of thermal paste but it’s NOT touching the pins, I didn’t want to clean it because I was afraid to bend a pin while passing a paper on it, but I repeat, the thermal paste does not touch any pins. Then I reinstall the cpu and the aio.

After that I perfomed a CMOS reset (uninstalled the gpu, removed the bios battery for five minutes...) and didn’t fix it.

Finally I tried both RAM modules unsuccessfully. Everything is the same: all fans spinning but the EZ debugger LED marks CPU not detected or fail.

Also, all cables all perfectly plugged, including the CPU power 8-pin, the 24-pin ATX and all...

Please, help me :( what can I do?
 

ASK THE COMMUNITY

TRENDING THREADS