• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question CPU NOT DETECTED

May 30, 2020
4
0
10
0
Hi guys, I have my ryzen 5 2400g and my mobo is a320m pro vh plus. I updated my bios to the latest and completed but my mobo doesnt detect my cpu. Need your help guys. Thanks
 
What was the original BIOS? What BIOS did you upgrade to?

Have you tried resetting the BIOS via the jumper or pulling the battery (remember that pulling the battery does not work if the computer is still plugged in)?

Have you tried removing the CPU and reinstalling it?

So, here are some possibilities of what could have gone wrong ...
  1. BIOS did not install properly.
  2. BIOS you installed is not compatible with your motherboard.
  3. CPU somehow got fried (really, really unlikely).
  4. BIOS needs to be reset.
There are some other possibilities, but are just crazy off the wall stuff.
 
Reactions: iljih
May 30, 2020
4
0
10
0
What was the original BIOS? What BIOS did you upgrade to?

Have you tried resetting the BIOS via the jumper or pulling the battery (remember that pulling the battery does not work if the computer is still plugged in)?

Have you tried removing the CPU and reinstalling it?

So, here are some possibilities of what could have gone wrong ...
  1. BIOS did not install properly.
  2. BIOS you installed is not compatible with your motherboard.
  3. CPU somehow got fried (really, really unlikely).
  4. BIOS needs to be reset.
There are some other possibilities, but are just crazy off the wall stuff.
well, i have a default bios first. then i upgraded it to the latest version. i tried those kind of things still nothing happened
 

ASK THE COMMUNITY

TRENDING THREADS