[SOLVED] CPU not matching BIOS overclock settings (wELp pLs)

May 1, 2022
2
0
10
0
Hey guys, so I'm trying to safely overclock my CPU Ryzen 5 2600 (not X) to 3.8gHz.
In the past it was overclocked (and safe at 38 with 1.3125 voltage) but i had an asus b450m-a motherboard that I needed to change to a biostar b450gt3 (current).
In my current BIOS, if I change the values to the ones I want: bios values, I get different ones while on Windows, like this: image.

As you can see, even if I set 38 in bios with safe voltage (1.3125, p.e.), I get way over it. Obviously this is not what I want and this isn't safe, I need some help because I can't get out of this situation.

Note: If I leave BIOS fields in "auto", I get values fluctuating around stock core speed.

Also, If I start doing some heavy stuff like playing, cpu crashes with hot temperature.

And this is what I get in HWinfo, which I'm not certain its correct: image

PS: I'm sorry for my poor english
 
Go into the bios and turn off PBO, Core Boost, Performance Bias or any other performance enhancing bios features. They all up the voltage toooooo much.
Reboot and re enter bios and check to make sure it is all still off.
PBO is in AMD overclocking and CPU tweeking tab. You have to turn it off both places. For it to be fully off.
Next look for line load calibration or LLC set this to medium range for your boards settings.
Apply you voltages and clock settings.
Hopefully your new board is the same quality as the last one.
If not you may need to raise voltage slightly or LLC slightly.

Your English is good and understandable.
I would be terrible in your language, so do not apologize.
 
Reactions: ohthatvace
Go into the bios and turn off PBO, Core Boost, Performance Bias or any other performance enhancing bios features. They all up the voltage toooooo much.
Reboot and re enter bios and check to make sure it is all still off.
PBO is in AMD overclocking and CPU tweeking tab. You have to turn it off both places. For it to be fully off.
Next look for line load calibration or LLC set this to medium range for your boards settings.
Apply you voltages and clock settings.
Hopefully your new board is the same quality as the last one.
If not you may need to raise voltage slightly or LLC slightly.

Your English is good and understandable.
I would be terrible in your language, so do not apologize.
 
Reactions: ohthatvace
May 1, 2022
2
0
10
0
Go into the bios and turn off PBO, Core Boost, Performance Bias or any other performance enhancing bios features. They all up the voltage toooooo much.
Reboot and re enter bios and check to make sure it is all still off.
PBO is in AMD overclocking and CPU tweeking tab. You have to turn it off both places. For it to be fully off.
Next look for line load calibration or LLC set this to medium range for your boards settings.
Apply you voltages and clock settings.
Hopefully your new board is the same quality as the last one.
If not you may need to raise voltage slightly or LLC slightly.

Your English is good and understandable.
I would be terrible in your language, so do not apologize.
Hey!

Thank you so much for your help.
This solution actually worked for me, my mobo came with all this settings activated.
Now everything is working properly as I was expecting, and yes, it was getting my voltage way too high!

It was 1.35 and when I turned all of those bs off, it went imediately to ~1.0v.

My overclocking is fine now!

Thank you bro, hope you have a great day!
 

ASK THE COMMUNITY