Cpu not running at full speed

ColdBlood

Reputable
May 2, 2014
2
0
4,510
0
Hy everyone,here is my problem:
My Laptop has been fine for the past 7 months,everything runing good,but after i reinstalled windows with the recovery disc,i noticed that my CPU is running at half speed of what it should be.
And i started having fps drops because the CPU speed is not stable and 80% of the time stays at half.
My Specs: 4Gb ram
Intel HD graphics 4000
I5 3230@2.6GHz
W8 64
CPU-Z screenshots:http://imgur.com/QsNcNBt
Temp :http://imgur.com/FxzUifI
When playing games:http://imgur.com/wR7OxHm
http://imgur.com/jTeHzME
And when im playing games it goes up to 2590 but after 2 or 3 seconds it goes back to 1198.
Ty in advance :).
 

Lunatasian

Guest
Jul 5, 2012
88
0
10,660
12
This is most likely because you have the recommended settings or power saver enabled. I had this same problem a few years ago and had no idea what was causing it. Basically, go to Personalize by right clicking on the desktop, go to display, and adjust brightness. Now, click on High Performance. If you've already done this, and are tech savvy, sorry for making this beginner's guide kind of thing. If the problem persists, give come back and we can help more. Also, I don't see any problems with heat, especially considering that that is a laptop. Best of luck.

Hope I helped!

-Lunatasian
 

Lunatasian

Guest
Jul 5, 2012
88
0
10,660
12
This is most likely because you have the recommended settings or power saver enabled. I had this same problem a few years ago and had no idea what was causing it. Basically, go to Personalize by right clicking on the desktop, go to display, and adjust brightness. Now, click on High Performance. If you've already done this, and are tech savvy, sorry for making this beginner's guide kind of thing. If the problem persists, give come back and we can help more. Also, I don't see any problems with heat, especially considering that that is a laptop. Best of luck.

Hope I helped!

-Lunatasian
 

ColdBlood

Reputable
May 2, 2014
2
0
4,510
0
Ty Luna i noticed a lot of improvement after chosing High Performance ,i gained about 20 fps and it seems to be stable for now,but my CPU is still stuck at 1198,i have i5 3230,2.6GHz.
 

ASK THE COMMUNITY

TRENDING THREADS