Question CPU not same heat as before and FPS drop?

Jan 5, 2021
13
0
10
0
Hi everyone,

I have a question. A few weeks ago I suddenly had to deal with an FPS drop. Where normally frames are reached around 150 (for example warzone), I now suddenly have around 10 to 40. The reason for this is unknown to me. Could it be because of the latest NVIDIA update which I did? It sometimes seems like my CPU is not getting proper heat. The video card works normally. Could there be a problem with the CPU why it is not working well?

When I use Speccy I see the following (http://speccy.piriform.com/results/j0A60TwwLpZmAPtRVUyQgNg)

RAM 32,0GB Dual-Channel Unknown @ 1600MHz (16-18-18-36). But the RAM I have is Corsair Vengenance RGB Pro – Geheugen DDR4 - 32 GB: 2 x 16 GB - 3200 MHz - CL16 - 1.35V

I have adjusted the setting in the BIOS using XMP 2.0. So that should be good.

I hope someone can help me.

With kind regards,

Rick
 
Jan 5, 2021
13
0
10
0
Did anything happened during that drop ? Power outage, new components?
What is your PSU ? How old is your system ? Can you run userbenchmark and post results.
Thank you for your reply.

Built the computer myself, almost 9 months ago. No problems from the moment of starting up until two weeks ago when I did a Nvidia update.

PSU: CORSAIR RMx Series RM850x - 2018 Edition ATX12V 2.4/ EPS12V 2.92 - 80 PLUS Gold - 100-240 V - 850 Watt

UserBenchMark - says missing GPU:

https://www.userbenchmark.com/UserRun/38010065

Also did run Unigine_Heaven: only thing I see is GPU Model (4095MB, when its 8GB?)
https://ibb.co/X5TdCmX

I just don't get it why games like Warzone and Valhalla are not running well..
 
Jan 5, 2021
13
0
10
0
Something is wrong with your gpu. Didn't even get detected in userbenchmark. They rolling back to the old drivers. Is it overclocked ?
There is no overclocking. I think it's purely because of the latest update from Nvidia. Maybe when an update comes that it is fixed.
 

ASK THE COMMUNITY

TRENDING THREADS