Question CPU or Motherboard failure. How to choose.

Morania

Prominent
Mar 12, 2019
8
0
510
0
I put together a new machine last night. Tomahawk B450 Motherboard and Ryzen 3600 CPU. We didn't have the right memory so we fired it up long enough to make sure the fans were all working. Of course the DRAM bug light was on. Today we installed the memory and now the CPU bug light is on. The CPU is not found or failed. Or is it the motherboard? I took out the RAM and only the DRAM bug light was on. I'm not sure how to narrow doen a bad CPU versus a bad motherboard connection.
 
If it's the B450 Tomahawk(not the MAX version) you might need to update the BIOS. You don't need the CPU installed to update it... grab their latest BIOS version on a FAT32 formatted flash drive and use their BIOS flashback feature, you'll just need to plug the flash drive in a USB port and press on a little button... just consult their manual for detailed instructions.
 

Morania

Prominent
Mar 12, 2019
8
0
510
0
Yeah. I saw that on the last machine. Just days ago I built an identical rig and everything went off without a hitch. I'll try the BIOS first.
 

Morania

Prominent
Mar 12, 2019
8
0
510
0
THe BIOS Flash was a bust. No response from the board. In fact, with all the componenets off, the only bug light on is the CPU- no DRAM, no GPU. I suspect the MOBO is NOGO. MSI is contact ing me soon.
 

Morania

Prominent
Mar 12, 2019
8
0
510
0
It gets worse. By way of more forum surfing it turns out that this is one of the many cards that can't be flashed due to some glitch or another. I've already packed it for return after ordering a porper motherboard by ASUS.
 

froggx

Commendable
Sep 6, 2017
12
4
1,515
1
Have you tried reseating the CPU? I doubt that's it, but I also doubted that was it right until that fixed a similar problem I did on a build a couple years ago and it's not difficult to do. Sometimes physical interfaces can be weird like that for no discernable reason.
 
Reactions: SamirD

Morania

Prominent
Mar 12, 2019
8
0
510
0
Oh yeah. Numerous times. I even suspected the power connection at one point. The red light of death on the mobo's bios flash told me all I needed to see.
 

ASK THE COMMUNITY

TRENDING THREADS