CPU Overclocking Problem

csb123

Commendable
Feb 25, 2016
11
0
1,520
1
Hello,

I tried overclocking my system, but after I save and exit BIOS the computer reboots to a black screen with my GPU fans going at max speed. I tried decreasing the multiplier, increasing/decreasing Vcore, increasing/decreasing input volts, using the auto clock set to 4ghz, tried with speedstep and turboboost enabled and disabled all to no avail. I'm at a loss as to what would cause the GPU to do that when I'm messing with CPU settings. I can reset the CMOS settings and it will boot back up no problem. As it sits nothing is overclocked. Temps at idle and load respectively while stock: CPU 30/50 GPU 45/70. It's never done this or crashed stock only when trying to OC the CPU.

I was attempting to start at 40 multiplier with 1.05-1.2 volts, 1.75-1.9 input volts but all with the same results

Build:
Intel I5 4690K 3.5ghz (3.9ghz boost)
ASrock z97 Extreme4
CM 212
4x4gb ddr3 1600
Sapphire nitro r9 390
Rosewill ARC 650

Appreciate any advice. Thanks!
 

csb123

Commendable
Feb 25, 2016
11
0
1,520
1


For ASrock's BIOS I had these settings which I think achieve what you're telling me. BCLK Freq: changed from auto and set to 100mhz then BCLK/PCIE ratio which I set to 1 instead of auto. Even with just changing these settings and applying no overclock my PC still boots to black screen and GPU fans kick to 100%. Please let me know what else I can try. Thanks!
 

csb123

Commendable
Feb 25, 2016
11
0
1,520
1


Thanks for the tips. I think I figured it out. There is a small UEFI/Legacy button on the graphics card that when I pressed it started up with the overclock. However when fine tuning the overclock the PC crashed during a stress test and it kicked back into the high fan mode with black screen..clicking the button on and off again fixed it though.. Thanks again for your help!
 

Similar threads


TRENDING THREADS