[SOLVED] CPU overheating, need extra brains

Jul 13, 2022
5
1
25
1
Hey guys !

I need you to help me think about my problem. I have an OK tier PC config (see below) and my CPU is kinda overheating, that's the problem.

When I'm not using it, its temp is around 45°C-50°c. When I use it on basic games like CS:GO or fall guys, it's around 65°c. When I use it on big games like Cyberpunk, Horizon, Warzone, etc... (ultra 1080p) it's around 80-90°c with small heat spike up to 98°c.
I think that it's absolutely not normal for an I5 11600k + AIO cooler. I would expect a 85-90°C MAX on big games, am I wrong?
Also tried a stress test with Prime95 but it reached 100°c for 2 cores of the CPU so I instantly stopped.
Didn't try games in 4k definition because I don't want my computer to just explode.

I've tried some operations: Changing the thermal paste (added pea size after cleaning it correctly), it has helped a bit but not that much. I've saved 5-10°c compared to before which is great but really not enough.
I was thinking about cooler failure but when I touch the radiator, I have a REALLY hot side and a cooler side, which is normal I guess.

I've seen with Core Temp that it's almost always the 4th core that is overheating more that the others, then the 2nd. I think I'm closer to have put too much thermal paste than not enough so I don't get it.

And that's it, I was thinking that maybe the case is not good enough but I'd be surprised or the airflow has something wrong but I'm not sure.

So do you have any idea about that?

Thank you for reading and for the kind people trying to help me. I would really like to fix this myself if I can.

Here's my config :
  • CPU : Intel Core I5-11600k (from January)
  • GPU : MSI RTX 3080 Gaming Z Trio 10G LHR (from June)
  • PSU : Corsair RM850x 80 PLUS Gold 850 Watts (from June)
  • CPU Cooler : Cooler Master MasterLiquid ML240L V2 RGB (2 fans of 120 mm) (from January). The fans are on top of the case with a space of 11cm before my desk
  • Case : Zalman Z7 Neo - 3 front fans + 1 rear fan 20cm from the wall
  • RAM : 16Gb - Kingston FURY Beast 16 Go DDR4 3600 MHz CL18
  • 1 SSD
  • 2 HDD (1 internal, 1 external)
 
Jul 13, 2022
5
1
25
1
And the answer waaaaas the case! Either a problem with the fans or just a bad case design. I took the side panel off and the temp didn't go over 80°C.
So I will check if the fans are working correctly and if they are, I'll have to change the case.

Thank you very much guys for your help, I've learned a lot of things thanks to you :)
 
Reactions: Dark Lord of Tech
are fans blowing to your radiator? (placed below radiator)
pump should be probably running at full speed all time, there should be zero noise comming from it, no point to save rpm there, faster it moves, faster heat moves from CPU into radiator
fans can have curve based fanprofile on CPU temperature

if fans are running fast, radiator is hot, then try removing dust filter on top of your case, with radiator there, its not necesary to have it as dust wont fall inside your pc through it, you can have them, if ou add another 2 fans on top of your rad to have extra static pressure there (but i dont think its necesary and usualy at top not many cases can handle fans on top and bottom of rad)
 
Jul 13, 2022
5
1
25
1
Thank you for the answer :)

Yes the fans are blowing to the right direction.
The fan profile is correct (something like 100% after 70°C)
I tried removing the dust filter for around 2 hours but it didn't change anything

Could it be that I made a mistake connecting the AIO ?
 
Jul 12, 2022
54
2
35
0
Possibly. Make sure the AIO is properly plugged in, and is getting enough power. Next, reapply thermal paste, preferably arctic silver
 

Phaaze88

Titan
Ambassador
I'd be surprised or the airflow has something wrong
...
CPU Cooler : Cooler Master MasterLiquid ML240L V2 RGB (top exhaust AIO with only one source of cool intake)
Case : Zalman Z7 Neo - 3 front fans + 1 rear (front fans smashed up against a glass panel, and a rear exhaust in place of what could be a second cool air intake for the AIO instead)
GPU : MSI RTX 3080 Gaming Z Trio (this bad boy really dumps some heat inside the PC when it's pushed, and the top AIO has to cope with it and not just the cpu)
Yeah, where is the airflow - for the cpu cooler, I mean.
I don't see much air going through it(the parts in parenthesis).
When the 3080 gets hit real hard, the cooler just gets slammed with more heat, and there's no extra source of cool air to draw from to help with this.
 
Last edited:
Jul 12, 2022
54
2
35
0
Try a nice corsair liquid cooler. That'll keep things nice and cool. If that is outside ypur budget, use different hardware applications to set fan speeds higher. MSI Afterburner is a great one for keeping the GPU cool.
 
Jul 12, 2022
54
2
35
0
Alright then. Try cleaning your card with an air can, undervolt it, cap your FPS, and make sure to not overclock. Also, if you are skilled in GPU maintenance, replace the thermal pads.
WARNING!
DO NOT try to replace the thermal pads if you are not 100 percent certain tou can properly do it
 

Karadjgne

Titan
Ambassador
What? Wait, no. There's nothing solved by tearing into the gpu. That's rediculous.

Op, please describe exactly how the radiator and it's fans are mounted, which way the airflow is going, whether there's a discernable difference in temp at the middle of each tube.

Also describe the installation, the pump should be plugged into the cpu_opt or cpu_aux or cpu_pump header and that header in bios isn't disabled. The fans should be connected to cpu_fan header.
 
Thank you for the answer :)

Yes the fans are blowing to the right direction.
The fan profile is correct (something like 100% after 70°C)
I tried removing the dust filter for around 2 hours but it didn't change anything

Could it be that I made a mistake connecting the AIO ?
if hot air is comming out of your rad, then your intake is not good enough, remove sidepanel, see how that changes temperatures
 
Reactions: KyaraM
Jul 13, 2022
5
1
25
1
Here's a picture of the case with all the fans and the way they blow : View: https://imgur.com/a/F3vLJ9s


You can see that the cooler fans are on top of the case, directly blowing to the radiator to cool it and the airflow is bringing the air outside the case.
I touched the tubes when the pc was running and I didn't notice a temp gap, it seemed to be approximately the same. But rad itself is really hot. The air blowed is not that hot.

I will try removing the side panel.

About the dust I clean the case every 4 months and I did it not so long ago.
For the GPU it's brand new, I'm 100% sure it's not the problem, it never goes over 80°C. The problem is really on the CPU.

I will be checking the headers connection as soon as I can I'll keep you informed. I must remove the rad because the connections are behind it :(

Thank you guys for helping me, it's really nice of you
 

Karadjgne

Titan
Ambassador
Gpu fans don't blow down, they blow up. Where a fan is, it's actual placement is no guarantee of direction it blows. You can just as easily turn that rear exhaust located fan around, so it faces outwards, and it becomes an intake as the direction of flow is inwards.

Cooler mount doesn't seem to be an issue. The rad will be hot, it's a heat soak. The cold plate on the pump head picks absorbs excess wattage from the cpu, the coolant is forced through microfins on the inside, picking up the wattage from the cold plate. As the coolant passes through the copper tubing in the rad, that wattage is transfered to the fins which then heat up. The hot fins heat the air on the surface of the fin, the air blowing through the rad removes that hot air and replaces it in a constant cycle.

Liquids have a very large capacity for wattage absorption, without it affecting the temp. If you put a pan of water on the stove and turn it to high, it's absorbing over 1500w and still takes forever to change temp. A cpu is putting out 50-200w area.

So if the pump is working, the tubes will be only @ 1-2°C different at most, basically impossible for a human to touch and see a difference.

If I had to guess, I'd say either the pump is not being brought upto full speeds (coolant will range from @ 30°C to 45°C (that's ambient temp to max temp)) which if left on default bios settings will never see above @ 50% speeds since 100% is at 70°C or you forgot to remove the clear plastic protector from the cold plate.
 
Jul 13, 2022
5
1
25
1
Thank you for your explanations :)

I've discovered that I have a "aio pump" connector on my motherboard (Asus tuf B560 plus wifi). The pump was plugged on the cpu_opt connector. So like you said, the pump was probably not working at full speed below 70°C. I will change that connection to see what it gives.
And I did take the plastic off

You're right about the GPU fans blow, my bad :)
 

emitfudd

Honorable
Apr 9, 2017
342
33
10,740
10
Thank you for your explanations :)

I've discovered that I have a "aio pump" connector on my motherboard (Asus tuf B560 plus wifi). The pump was plugged on the cpu_opt connector. So like you said, the pump was probably not working at full speed below 70°C. I will change that connection to see what it gives.
And I did take the plastic off

You're right about the GPU fans blow, my bad :)
If I read everything correctly you have your fans set to ramp up to 100% at 70C. The AIO pump speed should be set to 100% all the time. Plugging it into the AIO pump header should do the trick. Maybe if you had the AIO connected to CPU opt it was only running the pump at a reduced speed.
 
Jul 13, 2022
5
1
25
1
And the answer waaaaas the case! Either a problem with the fans or just a bad case design. I took the side panel off and the temp didn't go over 80°C.
So I will check if the fans are working correctly and if they are, I'll have to change the case.

Thank you very much guys for your help, I've learned a lot of things thanks to you :)
 
Reactions: Dark Lord of Tech

Karadjgne

Titan
Ambassador
Not the case. The fans. My belief is you are a victim of aesthetics vs performance. 43cfm is quite low for a 120mm fan and I'm betting they are also very low static pressure as well. Which is really bad for 2 reasons. First, with a airflow compromised front on the case, without static pressure, the fans aren't built to create adequate suction, they just can't pull the air into the case. No vacuum. Second, 43cfm and lousy SP on a restriction like a rad is a disaster. The rad will get hot from the coolant, but there's really not enough airflow through the rad to cool it down and dissipate the heat.

Combined with lack of air on, and inability to really push out, the coolant just gets hotter and stays hot, so cooling efficiency goes out the window.

When you took off the side panel, you allowed 14psi airpressure to hit the exhaust fans on the rad, giving them a good boost in ability, temps went down.

There's only 2 permanent solutions. Either replace the case with a better airflow, replace the fans with stronger characteristics. Neither is cheap. You can bandaid fix it somewhat by removing the glass from the front panel and letting those intakes breathe.
 
Jun 24, 2022
28
0
30
0
My badly designed case caused +10c, especially on the cpu. I had to cut two large 140mm holes in front of my two case fans and what a difference !. The case only came with one front fan initially too so had to purchase the second.... Re thermal paste I used Artic silver 5 in the past but moved on to Thermal Grizzly Kryonaut and saw cpu and gpu temps drop around 5-10c. Grizzly Kryonaut Extreme only dropped a further 2-5c but the best you can get without taking the awful (and very risky) liquid metal route.
 

ASK THE COMMUNITY