CPU overheating out of control in resource demanding games

PatrickB1234

Distinguished
Mar 5, 2010
8
0
18,510
Hello everyone, I have a serious issue I'm hoping someone here could be kind enough to help me with.

I just bought Mass Effect 2, I play it for about 5 minutes and then I get a MACHINE_CHECK_EXCEPTION blue screen. My cpu heats up out of control - from 45C degrees idle - to about 90. I've had similar problems before, but I have no problem running older games like World of Warcraft or Battlefield 2. Everything is seated correctly (triple checked). I am not overclocking, nor have I ever tried it before. This problem occurs even when I have my BIOS on factory default settings. I've tried everything, if I spend more than 5 minutes in a resource demanding game - I get a BSOD and my CPU just heats up out of control. All my drivers, everything is up to date. I've spent the past 3 days trying to figure this out, so I'd greatly appreciate any insight or suggestions.

I've looked up the specs for my CPU and it says the max temp is 62c... so this can't be right.

I have a decent case and cooling aswell - http://www.newegg.com/Product/Product.aspx?Item=N82E16811156098&cm_re=smildon-_-11-156-098-_-Product


My system specs are:

Windows XP 32bit SP3
2 gigs of PC6400 ram
nvidia geforce 9800GT
Athlon x2 6000+ 3.10ghz
ASUS K10N78M motherboard
stock power supply that came with my case.

 
Solution
Oh good. That gets me wondering though. That's a 3 month old system, and there's already an inch-thick layer of dust? Seems to me like your case could use some fan filters. Get a square foot of mesh wire and cover the intakes of your case. It might save you a world of trouble later on.

It seems you aren't SOL after all. :)

gracefully

Distinguished
Jan 30, 2010
761
0
19,160
Use HWMonitor or Realtemp to monitor temperatures. Then run a prime95 torture test to load your CPU. If it reaches the ~90C mark, then your CPU cooler must be performing poorly. Are you using the stock AMD cooler? It's time to change that.

You might be interested in replacing your processor, too. There are a lot of great replacements for that one.
 

PatrickB1234

Distinguished
Mar 5, 2010
8
0
18,510


Thank's I'm going to go ahead and do this - I'm kinda SOL if I have to replace anything, I recently got laid off and I can't really afford to put anymore money into my computer.

I'm just hoping that I can find a fix for this that doesn't involve me spending cash.
 

PatrickB1234

Distinguished
Mar 5, 2010
8
0
18,510
The torture test ran for about 4 minutes - It kept saying "Possible Hardware Failure, consult readme.txt file, restarting test." and "ERROR: ILLEGAL SUMOUNT"

Test complete with 0 errors and 100 warnings.

CPU temperature barely exceeded 80c
 

gracefully

Distinguished
Jan 30, 2010
761
0
19,160
PWM = Pulse Width Modulation, it's a mechanism of controlling the fan speed by rapidly turning on/off the power to the fan. It provides more precise control over the fan speed over simple voltage control. The guy above must be trying to say that your fan speed might be limited in the BIOS, although that's highly unlikely.

75-80C is well below the 90+C max temperature. I'm not sure if that's the case with the AMD Athlon, but it's true for most. If you have some spare thermal grease lying around, you might want to remove the HSF, clean the CPU, reapply thermal grease, and reseat the HSF. It could be that the thermal compound is old and inefficient. When was this system set up?
 

gracefully

Distinguished
Jan 30, 2010
761
0
19,160
UPDATE: I found out that "ILLEGAL SUMOUT" means that your processor's calculations, when compared to the stored correct answers, are messed up and incorrect. It might be because of RAM issues. Try downloading and running memtest86+.
 

PatrickB1234

Distinguished
Mar 5, 2010
8
0
18,510


3 months ago
 

PatrickB1234

Distinguished
Mar 5, 2010
8
0
18,510
there was no errors on my memory - I took apart my CPUs heat sink.. it looked fine out the outside but there was like an inch think layer of dust inside the heatsink itself... its completely clean now so i'm gonna run another stress test


edit: I'm hoping this is what it was.. I'm idling 10-15c colder then I was before *cross fingers*
 

PatrickB1234

Distinguished
Mar 5, 2010
8
0
18,510
I am so happy right now, thanks for all the help guys - I ran another torture test for like 10 minutes, no errors and my CPU didn't heat up past 55C.

Now to go to take a shower and get all this dust/thermal grease off me lol.
 

gracefully

Distinguished
Jan 30, 2010
761
0
19,160
Oh good. That gets me wondering though. That's a 3 month old system, and there's already an inch-thick layer of dust? Seems to me like your case could use some fan filters. Get a square foot of mesh wire and cover the intakes of your case. It might save you a world of trouble later on.

It seems you aren't SOL after all. :)
 
Solution

rsmith13

Distinguished
Aug 23, 2009
157
0
18,690
I had the same problem with the same cpu. The bios in my AsRock AliveNF6P-VSTA motherboard was setting the cpu voltage to 1.45v! It should be 1.3v or less. I had to set it manually. And Yes, the Brisbane 6000 cpu is on the motherboard support list. My understanding is that many other motherboards are also setting the vcore for Brisbanes too high.
 

TRENDING THREADS