Question CPU overheating

Apr 29, 2019
2
0
10
0
I recently built my first rig and am having issues with my cpu core temp. The CPU runs at 50C idle, and under load it spikes to 100C. As soon as I saw it spike to 100C I stopped the load test and it went right back to 50C. I’m using an i9 9900k cooled with a Corsair h100i pro. When I first started the system I heard crackling coming from cpu area for 15 seconds. I assumed the sound was melting of the pre applied thermal paste. Any ideas on trouble shooting?
 

taeioum

Upstanding
Jan 27, 2019
365
46
340
11
The crackling is the impeller turning and passing air bubbles. That's nothing to be afraid of. But have you got any thermal paste applied between the CPU and the coldplate of your H100i Pro? I know it comes with paste preinstalled, so I'm curious if you've removed it and never put any back on..
 
Apr 29, 2019
2
0
10
0
The crackling is the impeller turning and passing air bubbles. That's nothing to be afraid of. But have you got any thermal paste applied between the CPU and the coldplate of your H100i Pro? I know it comes with paste preinstalled, so I'm curious if you've removed it and never put any back on..
I didn’t add or remove any thermal paste. When I installed the cooler I could see a circle of blueish material on the cooler so I assume that was the thermal paste.
 

mtracy1991

Prominent
Nov 6, 2018
500
22
615
38
Take apart the CPU fan and CPU. Make sure no pins are bent, ensure that the CPU is placed correctly onto its platform; the slightest mishap can cause insane temperatures. Secondly, I would reapply thermal paste and make sure the cpu fan is operational and connected to the MOBO correctly.
 

ASK THE COMMUNITY

TRENDING THREADS