CPU problem? Please help!

absolutbest83

Honorable
Apr 8, 2012
10
0
10,510
I began experiencing this problem about 6 months ago. During operation, my system will random reboot. It doesn't matter if the system is under heavy load or sitting on the desktop, the restarts appear to be random.

Initially I persued the software avenue, uninstallng things like video drivers, antivirus, direct x, updating windows, etc. Here's the fun part, the reboots will also occur DURING HIREN'S DISK, MEMTEST86 AND EVEN DURING THE BOOT PROCESS! this tells me that the problem is NOT software related.

I have tried many solutions including: swapping video cards, power supplies, memory and motherboards. THe CPU is the only other thing that makes sense to me in this troubleshoot, or am I wrong? Please help.
 

absolutbest83

Honorable
Apr 8, 2012
10
0
10,510
I have tried this system on several networks, but honestly I dont see the relevancy.

As of just tonight, i tried popping in a different CPU, and guess what, random reboot.

If it helps, here are my specs:

Win 7
Mobo: Asus M3A76-CM
CPU: AMD Phenom II quad
Memory: Kingston 2x2 GB, Adata 2x1 GB
Video: Nvidia GTX 560 2GB (new)
PSU: Ultra 750 watt (new)
 
I have tried this system on several networks, but honestly I dont see the relevancy.
I had the same issue with a system and I traced it to a defective Linksys switch. Once I replaced it, the system was stable again and it hasn't rebooted by itself for the last 15 months. Is your electrical good? Did you replace the PSU by a different make/model? Have you tried testing the motherboard outside of the case?
 

absolutbest83

Honorable
Apr 8, 2012
10
0
10,510
Thank you for all of your replies. I have corrected the random reboot problem after flashing the BIOS and updating the LAN driver. But now there is a secondary issue. Every time I restart my computer, I receive the notification NEW CPU INSTALLED, PRESS F1 TO CONTINUE OR F2 TO RUN SETUP. This has prompted me every time I reboot. Any suggestions? I will be trying to replace the CMOS battery tonight and will post my results. Thanks in advance!
 

absolutbest83

Honorable
Apr 8, 2012
10
0
10,510
SOLUTION: Note: The prior solution of flashing the BIOS and updating onboard LAN drivers was NOT a real solution. The random reboot occurred again soon after. The problem was a front-panel reset switch that was shorting out. This was found out by removing the system entirely from the case and running via table-top... connecting individual cables only after power-on testing.
 

TRENDING THREADS