morfroffe

Distinguished
Jan 11, 2005
2
0
18,510
Hallo! I have a strange problem almost every time i boot the bios says the processor is changed and its not true, the system also chrashes suddenly sometimes.
Amd 2800 epox motherboard award bios.
What the [-peep-] is happening? Help me please!
 

ChipDeath

Splendid
May 16, 2002
4,307
0
22,790
Could be that the CMOS battery is dead, so it forgets the settings each time you turn it off.

As to the System Crashing suddenly, that could be any of a huge number of problems.

How long have you had the system? Have the problems only just started, or did they start after an upgrade, or have they always been there....

Could you list your PC spec more exactly? Motherboard, processor, RAM, Graphics, Power supply, etc....

---
"Sex without love is an empty experience...
But as empty experiences go, it's one of the best" - Woody Allen
 

morfroffe

Distinguished
Jan 11, 2005
2
0
18,510
Hello! Been busy thanks for your quick answer, now details:
System is four months old, cmos battery is ok as it doesn't loose time and date.

2600.xpsp_sp2_rtm.040803-2158 (Service Pack 2), i use avg7 antivirus, zone alarm, Ad-aware Se, updated weekly.

Motherboard is epox with via kt 400A chipset , bios phoenix version 6.00 PG Date : 01 augusti 2004.

Processor:AMD Athlon XP Frequency:1914 MHz fsb 166MHz DDR-SDRAM PC3200 (200 MHz) 512Mb, GeForce FX 5200 128Mb agp x8, 300W powersupply. Harddisk 120Mb serial-ata, cd burner lg 32x, dvd player pioneer.

So this is a pretty basic poor man's system, which have been running ok until two weeks ago, when i was fiddling with a dvd film which was impossible to copy to the hd so i ripped it but couldn't acsess the ifo's.
Next time i started up the message from bios "the processor is changed, please enter new values".
Some time at boot it says 955Mhz fsb 166Mhz next time 1916Mhz fsb 333Mhz, what the f..k is going on?
P.s processor temp is 42,5 °C not too high i think?
I will be very thankful for your help , Roffe