Question CPU render time spikes in Rainbow Six only

Sep 29, 2020
1
0
10
0
Recently I noticed an issue in Rainbow Six where occasionally the game will freeze for a split-second and return to normal. It's not networking lag as it is reproducible in the offline benchmark integrated into the game. When I benchmark the game I see a CPU render time spike at the same time the fps dips, usually 2-5 frames but in reality its much more than that. I have tried everything under the sun trying to fix this and I'm stuck. The frame time jumps from ~8.3 ms to about 9ms or so but a very noticeable freeze occurs at the same time. FPS drops from around 120 to 117 or 118 and then returns to normal. Its not a regular occurrence as far as I can tell. So far I have used DDU to reinstall drivers, checked task manager for any processes running at the same time, did a clean install of windows, set the game as high priority in task manager, played with every graphics setting I can imagine and much more. The only thing I have noticed to stop the stuttering is turning off vsync/gsync but capping the frame rate to a reasonable number causes the spike to return.

Specs: Ryzen 5 2600, Zotac GTX 1660, MSI b450 Tomahawk, vengeance lpx 3200mhz DDR4 ram. 550w Seasonic gold PSU, NZXT h500i, Crucial mx500 SSD (where the game is installed), Western Digital blue 1tb 7200rpm HDD. Windows 64 bit version 1909 build 18363.1110. Bios version 7C02v1C.

I'm absolutely stumped on this and at this point, I have to believe its the CPU itself or the game. I can take a screen recording if it might help but Im not sure it will show up capturing in 60fps. Thanks for any help.
 

ASK THE COMMUNITY

TRENDING THREADS