[SOLVED] CPU running at 100% (i5-4690k) when it definitely shouldn't be using 100% of all 4 cores @4.1GHz

Jun 19, 2019
3
0
10
0
As title stated. If chrome is only thing open, it's using 70%-90% of my CPU, if chrome + malware see screenshot, games still run decent maybe slightly less performance than they used to have but nothing major, sometimes computer feels sluggish. Is CPU failing? Virus-scan not showing anything, I've done all the standard disable search etc... I'm at a loss!

https://drive.google.com/file/d/1nUa4qoHkdjErqALV-u5_He6FSaezBMPG/view?usp=sharing
temps + load&kernel speed

https://drive.google.com/file/d/1g9d9wIs1jfM_CKYM3KCJ4t0MaD-DpklA/view?usp=sharing
active processes
 

ConanLock

Commendable
May 22, 2019
1,134
242
1,690
144
If that is during the antivirus scan, then it's normal. But just to make sure... It is genuine Malwarebytes, and not cracktivated or pirated etc. Unofficial anti-virus unlockers are very notorious for containing viruses, even more so than pirating games (not that it is safe to pirate games at all).
 
Reactions: TCA_ChinChin

ConanLock

Commendable
May 22, 2019
1,134
242
1,690
144
If that is during the antivirus scan, then it's normal. But just to make sure... It is genuine Malwarebytes, and not cracktivated or pirated etc. Unofficial anti-virus unlockers are very notorious for containing viruses, even more so than pirating games (not that it is safe to pirate games at all).
 
Reactions: TCA_ChinChin

ASK THE COMMUNITY

TRENDING THREADS