Question CPU Running at really low GHZ

Nov 2, 2019
6
0
10
0
While just trying to play fortnite (i know lol) my cpu cant even hit 1ghz, and fortnites a cpu main game so, gpu is running fine. I have a h80i cpu cooler and it idles around 40-50. its's making it really hard (i mean I can't even have 3 chrome tabs open at once. ( i5 8400, i know it isnt the best cpu but its what I had to get when I built.
 
open task manager/performance, and observe clock speeds...are you stuck at 800 MHz? (Often, chipset drivers might be MS defaults vice the correct vendor supplied drivers, which rarely lead to correct CPU performance...)

Under a semi-heavy load, you should see 3.6 GHz or so clock speeds maintained...; tinkering on the desktop, opening and closing various applications, you should see occasional spikes to 4000 MHz.
 
Nov 2, 2019
6
0
10
0
open task manager/performance, and observe clock speeds...are you stuck at 800 MHz? (Often, chipset drivers might be MS defaults vice the correct vendor supplied drivers, which rarely lead to correct CPU performance...)

Under a semi-heavy load, you should see 3.6 GHz or so clock speeds maintained...; tinkering on the desktop, opening and closing various applications, you should see occasional spikes to 4000 MHz.
Only while playing games and having a few different chrome windows open. But it just started happening a month and a half ago, before that it was fine. Not at exactly 800Hhz but between 800 and 1300 while playing games. I can't even hit the base normally which is 2.8ghz with everything except discord task manager closed.
 

dstln

Distinguished
Jun 8, 2007
289
16
18,815
12
Yikes, it should definitely be working faster while playing games.

Are all cores running at 800-1300mhz? What are temperatures looking like during games?
 
Is there a discrete GPU involved, or are you playing with integrated graphics?

Run/monitor HWMonitor, and, CPU-Z/bench/stress CPU...

See if the CPU scales to at least 3.4-3.6 GHz on all cores, and, temps under 80-85C or so....

Make sure you are not in Economy mode in WIndows power plan...?
 
Nov 2, 2019
6
0
10
0
Is there a discrete GPU involved, or are you playing with integrated graphics?

Run/monitor HWMonitor, and, CPU-Z/bench/stress CPU...

See if the CPU scales to at least 3.4-3.6 GHz on all cores, and, temps under 80-85C or so....

Make sure you are not in Economy mode in WIndows power plan...?
Yea I have a GTX 1650
They have been ran
I am in performance mode
 
Nov 2, 2019
6
0
10
0
Update: After doing a bit of recon in my pc, i think it's the cooler corsair h60, after powerering down my computer and removing my cpu cooling its noticably hotter then what the icue software, like 30-40 degrees hotter, wondering if a new cpu cooler would do the job if anyone knows?
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts