Question CPU runs @100% and slows computer for 2 - 5 minutes then normal

May 22, 2020
2
0
10
0
Hi There.

Hope someone can help me. I am not an expert so please speak english lol.

Lately everytime i start a game my CPU goes 100% usage and cripples my computer for about 2 - 5 minutes then returns to normal.
I have formatted 3 times and re installed windows and it runs perfectly for a few weeks then this starts up again. If I leave it, it sorts itself out and runs normal again for a few days then starts up again.

It is a fairly beefy PC which I built myself.

i7 - 7700 CPU @ 3.6GHz
16GB ram
Windows 10 64 bit (Geniune)

Hope someone can point me in the right direction, I really dont want to have to format and reinstall everything again.

:)
 
Aug 13, 2019
4
0
10
0
I have this problem sometimes myself, press Ctrl+Alt+Delete in that order, and click on "Task Manager" next time it happens, than click "CPU: 100%" which should be above all the apps than to the left. If you see the highest CPU usage is from something called "System Interrupts", please let me know. (I am not an expert in this)
 
May 22, 2020
2
0
10
0
I have this problem sometimes myself, press Ctrl+Alt+Delete in that order, and click on "Task Manager" next time it happens, than click "CPU: 100%" which should be above all the apps than to the left. If you see the highest CPU usage is from something called "System Interrupts", please let me know. (I am not an expert in this)
Hi There.

Thanks so much for posting.
Yeah I have done the task manager check, and the game itself is highest, sometimes it is interupts, sometimes it is antimalware.

Generaly speaking, the apps do not add up to 100% which is the strange thing. I have been closing all open apps recently, and I seem to be running fine now, main thing I can think of is a conflict between opening game (it also happens with ARK) and having firefox open (Twitch running. I have 3 monitors)

Look forward to your reply
 
Aug 13, 2019
4
0
10
0
Hi There.

Thanks so much for posting.
Yeah I have done the task manager check, and the game itself is highest, sometimes it is interupts, sometimes it is antimalware.

Generaly speaking, the apps do not add up to 100% which is the strange thing. I have been closing all open apps recently, and I seem to be running fine now, main thing I can think of is a conflict between opening game (it also happens with ARK) and having firefox open (Twitch running. I have 3 monitors)

Look forward to your reply
Usually (for me at least), one app is always 100%. About the problem, my usual suggestion would be to take it to a professional, but since every store is closed, I don't really think I can help you :/

Sorry
 

howtobeironic

Respectable
Jun 16, 2018
257
13
1,915
26
System interrupts are a process saying "Hey, stop whatever you are doing and process my code instead" on which the processor quickly files under the system interrupts process. Antimalware service is Windows Defender. Consider disabling it if you have another AV. I'd run an offline AV such as Kaspersky Rescue Disk or Windows Defender Offline to be sure that it isn't a virus hijacking your CPU, then run a chkdsk and sfc to make sure Windows files are not corrupt.
 

ASK THE COMMUNITY

TRENDING THREADS