Question Cpu speed cap

Feb 25, 2019
75
1
35
0
Whenever I plug in my charger, my cpu gets capped at 0.40GHz. This is really troubling me since I play fortnite and it is really making me lag alot.

Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz

Base speed: 1.80 GHz
Sockets: 1
Cores: 4
Logical processors: 8
Virtualization: Enabled
L1 cache: 256 KB
L2 cache: 1.0 MB
L3 cache: 6.0 MB
 
Apr 20, 2019
4
0
20
1
This is odd indeed.
got to Settings > System > Power & Sleep, then click on "additional Power settings".
Click on the "change plan settings" link on the right of "balanced (recommended)". In the new window, click on "change advanced power settings" which brings the power option window.
Scroll down to "Processor power management > Maximum processor state
the setting for “plugged in” should be 100% .
 
Feb 25, 2019
75
1
35
0
Yep. It is set to 100%. But I also suspect that maybe it's because of my charger adapter. Sometimes when it is hot, it throttle too. But sometimes it's just that when I plug the charger in.
 
Feb 25, 2019
75
1
35
0
Oh btw. At first when I plug it in, nothing happens. But after a while. The device keep on getting charged, then uncharged instantly. The charger is firmly insied the hole.
 
Feb 25, 2019
75
1
35
0
Yes it is on a falt surface. And yes I am NOT using the original one. (Cause I broke the original one). But the new one is exactly the same model. And also, this problem started when I was using the old power brick too.

Thanks for replying :)
 
Feb 25, 2019
75
1
35
0
It's a Lenovo 320s-131KB. CPU i5-8250u. Intergrated graphic. 4GB of RAM. I actually went into the BIOS and I didn't see any battery settings except DPTF. I just updated the BIOS. I also tried reseting the computer, didn't work.
 

RobCrezz

Titan
Herald
It's a Lenovo 320s-131KB. CPU i5-8250u. Intergrated graphic. 4GB of RAM. I actually went into the BIOS and I didn't see any battery settings except DPTF. I just updated the BIOS. I also tried reseting the computer, didn't work.
In the bios try this

  1. Unplug from any power sources (this won't work if you don't do this).
  2. Reboot into the BIOS setup (F1 on boot).
  3. Navigate to the Power menu.
  4. Select the "Disable built-in battery" option.
  5. Wait for the laptop to power off and then wait 30 seconds.
  6. Connect the power and start the laptop.
 
Feb 25, 2019
75
1
35
0
I forgot to tell you that it's a ideapad not thinkpad. In my BIOS there wasn't any "Disabled built-in battery" option. The only batter option there is DPTF. I did unpluged it too.
 

Similar threads


ASK THE COMMUNITY