[SOLVED] CPU Spiking to 90-100% even after several virus/spy and malware scans and reinstall Windows 10

Mar 19, 2020
1
0
10
0
Hey everyone! So basically recently i started having some troubles with my CPU.
I started expierencing weird lag and freezes ingame where i was like ah maybe my old hdd is dying.
I ended up replacing my second drive with an ssd aswell and it went all good for some time but
pretty soon after that it started again so i started looking for the trouble and basically i have my task manager giving me wrong cpu info
it doesnt go over 60% in the task manager but the actual usage is doubled and is at max between 90-100 whenever i start something up or i am ingame
I checked the cpu usage via MSI afterburner and proccessexplorer

I ended up reinstalling my operating system from windows 8.1 to windows 10 now and it did give me some slight improvements but its still dying whenever i enter a game of league of legends or i play a minecraft modpack.
My Specs:
CPU: I5 6500 @3,20 Ghz
Motherboard: asrock h110m-dgs
Ram: 16gb Corsair venegance 2133Mhz
GPU: Nvidia GTX 960 4GB
as drives i am currently using 2 SSDs one with 150 gb and a 1tb one
I used to stream on this pc and now i am struggling to keep up 40-60 fps
changing graphic settings doesnt help it even some times runs better at higher graphics than it does on low ones.
I had this CPU For like 2 years now in everyday use.
Also CINEBENCH r20 tests gave me an result of 170 when the same cpu normally should perform to 400+..
update new Cinebench test after reinstalling OS is : 352
 
Last edited:

mdd1963

Polypheme
When all updates are applied, nothing downloading, no scans occurring, and just one Chrome tab open to THG, CPU usage sits at 1%, typically....; there will be momentary spikes as you start/stop assorted applications, and, usage during many games will most definitely hover near/at 100%, as 4 threads just don't go very far any more...

Do you have all chipset drivers installed? (default MS drivers from the installation may work, but are rarely best)

Is you CPU in at least Balanced mode?(THis will allow it to clock down to 800 MHz or so when loafing at the desktop, yet spin a single core back up to 3.5 GHz for a 1/4 second or so as you open a critical Solitaire app or Notepad, etc., nut, an all-core loading (CPU-Z/(bench)/stress CPU) will induce a a healthy all core loading that should see a 3.2 GHz base clock on all cores...(be sure to stop the test when finished testing)
 

mdd1963

Polypheme
When all updates are applied, nothing downloading, no scans occurring, and just one Chrome tab open to THG, CPU usage sits at 1%, typically....; there will be momentary spikes as you start/stop assorted applications, and, usage during many games will most definitely hover near/at 100%, as 4 threads just don't go very far any more...

Do you have all chipset drivers installed? (default MS drivers from the installation may work, but are rarely best)

Is you CPU in at least Balanced mode?(THis will allow it to clock down to 800 MHz or so when loafing at the desktop, yet spin a single core back up to 3.5 GHz for a 1/4 second or so as you open a critical Solitaire app or Notepad, etc., nut, an all-core loading (CPU-Z/(bench)/stress CPU) will induce a a healthy all core loading that should see a 3.2 GHz base clock on all cores...(be sure to stop the test when finished testing)
 

ASK THE COMMUNITY