CPU start Automatically when power on

Zubair Ahmed

Aug 15, 2014
i have asus p8h67 v motherboard, when i plug power my system automatically power on and it again power on when i shutdown the system,

pls help me...
There are usually two common culprits for this.

1. You need to check in your motherboard's BIOS for a setting that relates to what the power state will be set to after an AC power loss. The settings I'm familiar with are On / Off / Last State.

If set to On, your computer will power on whenever you plug it in, or anytime power has been lost and then restored, such as during an electrical outage.

If set to Off, your computer will remain off until you press the power button.

If set to Last State, it will turn on if your computer was on when power was lost, or remain off, if your computer was off when power was lost.

2. Devices attached in Windows can be set to wake the computer, such as a keyboard, mouse, or network card. Mice are very sensitive, and when set to wake the computer, often times will wake it when it's unintended. It's usually best to disable this wake feature on your mouse, turn off the mouse, or flip the mouse over so any movement is ignored.

If you start a CMD prompt (command prompt) in Windows, Windows Logo Key + R, type CMD in the run dialog, and click OK,you can query power management to find out which devices are set to wake the computer.

In the CMD prompt type powercfg /devicequery wake_armed and press Enter. Properly executed, this command will either return a list of devices that are able to wake the computer from sleep or it will simply return the word None.

Once you have a list of devices capable of waking the computer, the easiest way to change that behavior is through the Device Manager.

Still in the CMD prompt, type devmgmt.msc, press Enter, and the Device Manager will open.

Locate each device on the list returned by your powercfg query and double-click them to open their properties. In the properties dialog for your device, if it is capable of waking your computer, there will be a Power Management tab. Choose the Power Management tab and clear the Allow this device to wake the computer checkbox to remove the device from the list of devices which can wake the computer from sleep.
On rare occasion, power buttons do malfunction. If you have both the BIOS and Windows power management set correctly, you have to start looking elsewhere, such as any hardware that is attached to the motherboard which could be causing it to power on immediately.

For somebody who is a novice (not saying you are), or has little experience configuring a PC, it's very easy to have the settings I posted about earlier set incorrectly, even after checking them.

You may also need to disable WOL (Wake On LAN) in your computer's BIOS.

My first suspicions are the front panel connectors. With those disconnected (make sure you know how to reinstall them before you disconnect them, and orientation for the LED indicators does matter), does the behavior persist?

If so, one-by-one, remove all add-in boards up to, but not including the graphics card, unless you have a replacement graphics card you can test in the system, then test that as well.

Finally, test a different power supply.

One more thing you might try when in a CMD prompt is the command powercfg /lastwake. It should list out the last device that woke your computer from sleep, if it can be identified by Windows power management.