Question CPU stuck at base clock speeds

Jun 13, 2021
3
0
10
0
Hi there!
I have a system running Windows 10 Pro (OS Build 19042.985 / version 20H2), With an Intel i7 9700K, 16GB of ram, and an Nvidia GeForce RTX 2080 Super.
I have no idea what is happening, but when ever I look at task manager, i see my CPU stuck at 3.60GHz. No variation, nothing. I used to be idling at around 4 GHz, but one day it just stopped changing.
I have no idea what caused this, or how to fix it.
Any help would be apreciated!
Thanks
 
it's usually Windows Power Plan causing these types of issues.

if it's set on High Performance,
try creating a custom plan with "Processor power management" parameters:
Minimum: 5%
System cooling: Active
Maximum: 100%

though if you've changed settings in the BIOS it can also affect C-States.
if Power Plan options don't fix the issue, reset BIOS to optimized defaults.
 
Jun 13, 2021
3
0
10
0
it's usually Windows Power Plan causing these types of issues.

if it's set on High Performance,
try creating a custom plan with "Processor power management" parameters:
Minimum: 5%
System cooling: Active
Maximum: 100%

though if you've changed settings in the BIOS it can also affect C-States.
if Power Plan options don't fix the issue, reset BIOS to optimized defaults.
Hi! Thanks for the quick reply,
I haven't got an option to change the "minimum" and "maximum" options you just listed,
see picture below I will try the bios reset later, supposed to be revising at the moment.
 

uWebb429

Prominent
May 22, 2020
146
56
740
18
3.60 GHz is the default speed when Intel Turbo Boost is disabled.

https://ark.intel.com/content/www/us/en/ark/products/186604/intel-core-i7-9700k-processor-12m-cache-up-to-4-90-ghz.html

Is it possible that you disabled turbo boost in the BIOS?

When you are in the Windows High Performance power plan, open up a command window and copy and paste these two commands to set this power plan to its default settings. Copy and paste one command at a time.

Code:
powercfg -setacvalueindex SCHEME_MIN SUB_PROCESSOR PROCTHROTTLEMIN 100
powercfg -setacvalueindex SCHEME_MIN SUB_PROCESSOR PROCTHROTTLEMAX 100
For the Windows Balanced power plan, copy and paste these commands.

Code:
powercfg -setacvalueindex SCHEME_BALANCED SUB_PROCESSOR PROCTHROTTLEMIN 5
powercfg -setacvalueindex SCHEME_BALANCED SUB_PROCESSOR PROCTHROTTLEMAX 100
Go into the Windows Power Options and switch power plans back and forth between Balanced and High Performance and see what happens to the MHz.
 

ASK THE COMMUNITY