[SOLVED] cpu stuck on boost clock

Megadeth!m!

Prominent
Mar 1, 2019
9
0
510
0
https://ibb.co/0m8xGD7

does anyone know why HWinfo is reporting a constant 4.3ghz boost clock and ryzen master isn't? this started happening today after i overclocked my r5 3600 with ryzen master to 4.3GHz @ 1.275V. Ever since every other program besides ryzen master reports max boost and max voltage, idk what to believe?
 

Colif

Win 10 Master
Moderator
HWINFO is agreeing with ryzenmaster. at least with regard to speed.
the numbers you want to look at are the ones with Effective at end.
Effective clock = The average frequency over the polling period, taking into account when cores are sleeping. This explains why effective clocks are much lower than even the base clock. Ryzen Master also shows this but now Hwinfo does too.

Max speed of a core there is showing 565mhz, its not exactly the same but if your polling rate is set to defaults in HWINFO it only gets a recording every 2000ms. to change it, click the gear icon and change polling rate to 500, and click set, ok. Makes it more accurate, but as link above says, it will never exactly agree with ryzen master.

Core x Clock is the old way of working out speeds and doesn't account for sleeping cores. Effective replaces it on more modern CPU

whatever you do, don't rely on Task manager as its always wrong


Have you done a restart? might fix the voltages.

edit: I just used settings to remove all the Core x Clock scores from monitoring and showing in HWINFO since they aren't really helping.
 
Last edited:
Reactions: kurdtnz

Colif

Win 10 Master
Moderator
HWINFO is agreeing with ryzenmaster. at least with regard to speed.
the numbers you want to look at are the ones with Effective at end.
Effective clock = The average frequency over the polling period, taking into account when cores are sleeping. This explains why effective clocks are much lower than even the base clock. Ryzen Master also shows this but now Hwinfo does too.

Max speed of a core there is showing 565mhz, its not exactly the same but if your polling rate is set to defaults in HWINFO it only gets a recording every 2000ms. to change it, click the gear icon and change polling rate to 500, and click set, ok. Makes it more accurate, but as link above says, it will never exactly agree with ryzen master.

Core x Clock is the old way of working out speeds and doesn't account for sleeping cores. Effective replaces it on more modern CPU

whatever you do, don't rely on Task manager as its always wrong


Have you done a restart? might fix the voltages.

edit: I just used settings to remove all the Core x Clock scores from monitoring and showing in HWINFO since they aren't really helping.
 
Last edited:
Reactions: kurdtnz

ASK THE COMMUNITY

TRENDING THREADS