[SOLVED] CPU suddenly very slow with high usage

Jun 4, 2018
1
0
10
0
Hi,

At first I noticed my microphone stopped working and wasn't showing up in recording devices, so I restarted my PC thinking maybe the microphone will work fine again. Instead, my CPU became super-slow. Before the restart, I was running PUBG, so everything was fine at that point. After the restart, everything is slow. The cpu is an I5-8400 running at 3.8GHz, and just doing a few rapid clicks around task manager is slow and causes high usage. Essentially, simple tasks such as clicks cause way higher usage than normal as if it was a thousand times weaker cpu.

Same happens in Safe Mode. What should I do? Is there anything other than the CPU that could be causing this, or should I just return the CPU...?

 
The first symptom was the microphone disappearing. This could be the result of a software issue caused by file corruption. I would start by trying to do a system restore (assuming you have a good restore point). I would then check the disk for corruption (CHKDSK). You can also start in safe mode as a test. If the corruption is really bad, then you may have to do a Windows repair.

Could something be wrong with your CPU? Sure, but a software issue is far more likely.
 
The first symptom was the microphone disappearing. This could be the result of a software issue caused by file corruption. I would start by trying to do a system restore (assuming you have a good restore point). I would then check the disk for corruption (CHKDSK). You can also start in safe mode as a test. If the corruption is really bad, then you may have to do a Windows repair.

Could something be wrong with your CPU? Sure, but a software issue is far more likely.
 

ASK THE COMMUNITY

TRENDING THREADS