[SOLVED] CPU Temp as increased after having my set up for 4 months

Jan 15, 2022
1
0
10
0
Hello, I have a i9 9900k, MSI corliquid 360r, and a ASUS 7390 prime I also have 3 intake fans and 3 exhaust fans. My CPU temps have been rising from 50-60 C (Under full load) and now that what its Idle is at. I have tried re-applying thermal paste, messing with cpu fan speeds, and cleaning out dust. I really hope you guys/gals can help because I'm lost.
 
Last edited:

geofelt

Titan
What is the make/model of your case?
Where is the radiator mounted?

What might have changed since all was well?
Does the radiator get a good supply of fresh air to work with?

I might suspect that your cooler has deteriorated. Air may have intruded, or the pump may be failing.
Reports are that the msi coolers with the pump in the radiator do not work well.
Where /how it is mounted may be the cause.

Try turning your case into different orientations and see if that makes a difference. Possibly how you may have mounted your radiator is at fault.
 

Phaaze88

Titan
Ambassador
MSI MAG Coreliquid 360R
Lots of threads here and on other sites about these things, they're awful. If you had gotten Msi MEG, you'd have been fine.
Get rid of that cooler, and you'll be good.
Avoid Msi MAG + MPG and Kraken M22. Probably best to avoid Fractal Lumen as well. Any other cooler is more or less fair game.
 
Last edited:

geofelt

Titan
What is the make/model of your case?
Where is the radiator mounted?

What might have changed since all was well?
Does the radiator get a good supply of fresh air to work with?

I might suspect that your cooler has deteriorated. Air may have intruded, or the pump may be failing.
Reports are that the msi coolers with the pump in the radiator do not work well.
Where /how it is mounted may be the cause.

Try turning your case into different orientations and see if that makes a difference. Possibly how you may have mounted your radiator is at fault.
 

ASK THE COMMUNITY