Question Cpu Temp readings wrong

Oct 12, 2022
2
0
10
0
Recently i replace my cpus thermal paste, cause it was overheating. Now this problem has gone, but my cpu temp readings from inside the bios (asus tuf b550m plus wifi) show 11 celcius. Most other softwares i use take normal readings like 55-80c. like HWmonitor,msi afterburner with rivatuner, amd ryzen master.
Now for me the mobo readings are the most important cause of the fan curves. If my mobo reads 11c then the fan will stay at very low rpms except i set it up for "full speed" which is really noisy.
The 11c reading persist even if i stress my cpu.
Is it possible i damaged anything in the mobo while i was changing the thermal paste?
cpu: ryzen 7 3700x
cpu cooler: amd wraith prism
 
Last edited:

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,167
5,188
166,290
10,454
it does sound like a thermal sensor on the board is misreporting.

there is likely one under the CPU socket though I wouldn't have thought you could damage it replacing paste unless some got onto it.
You might want to look at socket CPU is in.

Try running this, I am curious if any of its sensor reports are similar to what Asus motherboard is showing

Ryzen CPU have sensors on CPU so that is where the accurate temps are coming from.



Motherboards also have sensors they use to track CPU temps.
 
Last edited:
Oct 12, 2022
2
0
10
0
Thanks for reply. Yep you are right. Is very possible i could damage or block a thermal sensor of my cpu. When was cleaning my old thermal paste was excessive, and it got around and maybe inside my cpu socket itself. I will reopen it and check for any leftovers.
As for the other sensors from HWINFO, everything looks good, no srange "11c" temp reading. Just in the bios.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS