Question CPU thermal past -temp and voltage

Apr 14, 2019
28
1
35
0
Hi there
I had a very interesting situation here
I have a 9900k
MSI ACE Z390
Crystal 570X
With kraken x52 240ml AIO at auto (intake) from front of the case
At full stock setting
Aida CPU FPU stress test
Was barely touching 86c
I was using cooler master pro thermal past
Switched back to arctic mx-4
Which I suspected it was fake
My temps is above 90c
Not to mention
I at 5Ghz at 1.325v with LLC max voltage of 1.354v
Using cooler master
At cinbench I barely was around the 80c or less
Now with m-x4 I hit a 100c!! Then I closed it
—————
Every thing is checked
—————
I noticed something pretty weird also
AT STOCK all again!
With temperature increase
I see my cpu voltage increase 🤦‍♂️🤦‍♂️🤦‍♂️
At Aida CPU + FPU

1.229v front filter and glass removed using cooler master gel pro at past
To 1.238 filter and glass engaged
To 1.248-1.258 when I used the m-x4 filter and glass engaged🤦‍♂️🤦‍♂️🤦‍♂️
I thought voltage increase temps
Do also temps affect voltage at auto?
Thanks in advance ♥
 

Lutfij

Titan
Moderator
That thermal paste isn't stellar nor even on par with the standard stuff on the market. You should look at Thermal Grizzly's Kryonaut but for what I can say with experience, you're supposed to get better temps than the CoolerMaster Pro paste. Perhaps your mount wasn't proper or you didn't clean the previous TIM off properly. For those volts, your temps seem fine though what are your ambient air temps?

Latest BIOS update for your motherboard?
 
Apr 14, 2019
28
1
35
0
That thermal paste isn't stellar nor even on par with the standard stuff on the market. You should look at Thermal Grizzly's Kryonaut but for what I can say with experience, you're supposed to get better temps than the CoolerMaster Pro paste. Perhaps your mount wasn't proper or you didn't clean the previous TIM off properly. For those volts, your temps seem fine though what are your ambient air temps?

Latest BIOS update for your motherboard?
Summer has started now
My liquid temps is 28-29c at idle
I got h150i with push and pull (front intake) extreme “3 fans at 1600rpm at load the other 3 fans at 1100 rpm fixed with pump at 2800 rpm
and I’m using the pre-applied thermal past
That come with the h150i
Temps are going crazy at 1.320 with llc volatge of 1.344-1.354 at max load
I don’t use CPU+FPU test as it reaches over 104 I don’t know what’s wrong 🤦‍♂️
It starts around 85C at cinbench and at the end of test it goes at the lower 90’s
At Aida 64
”cpu-fpu-cache-memory”test
I am at lower 90’s after 2min test
Ambient is around 28-30c
—Every thing is mounted correctly 👌
And I am still waiting my Thermal Grizzly Kryonaut
Results on stock was similar to that I mentioned When I was using (cooler master master gel pro) around the 85C after 2min of Aida FPU+CPU
Put my ambient when I was using that master gel pro with kraken x52 was 5C lower I suppose
I’m very confused now 💔
 
Last edited:
Apr 14, 2019
28
1
35
0
UPDATE
I got Thermal Grizzly Kryonaut
Sounds like it’s not difference from my stock thermal past , put it handles the heat well
....
Put now I have a very strange problem
I had my cpu stable 5 GHz at 1.315 for 1 hour of OCCT small data set
I ran a test today
llc voltage 1.344
Got BSOD
Raised to 1.320v
llc voltage 1.354
Got BSOD 🙃
Raised to 1.325v
llc voltage 1.354-1.363
Passed 10 min for now
Is that a cpu degradation 🤦‍♂️?
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS