Question CPU under performing

amesj399

Prominent
Jun 7, 2018
21
0
510
0
I have a pc that I built a while ago and I was trying to figure out why my cpu is under performing.
I ran userbenchmark and it says that the same cpu in other systems is in the 56% but mine is down at 18%. My bios says the the cpu is only at 35 degrees. Power settings set to performance. If you need any other info leave a message I'll reply.
Computer spec:
Cpu- AMD FX-8350 with a coolermaster air cooler
MB- MSI 990fxa
gpu- Nvidia 1050 ti
https://www.userbenchmark.com/UserRun/21851516 my benchmark
 
Last edited:
It looks like even under single-core loads the system is only getting about 1/3 of the performance that processor should provide, with the CPU only boosting to around 1.35GHz. RAM in the wrong slots isn't likely to do that.

I agree that you should check your CPU temperatures while the processor is under load, but if they happen to be within reason, you might try resetting the BIOS settings for your motherboard to their defaults by powering down and unplugging the system, then using the motherboard's Clear CMOS Jumper as described in the manual (removing the CMOS battery should also likely work for that)...

https://us.msi.com/Motherboard/support/990FXA-GAMING#down-manual

Note that after clearing those settings, you may need to reconfigure any BIOS settings as you want them, though you should probably test with the default settings first, if possible.
 
Last edited:

amesj399

Prominent
Jun 7, 2018
21
0
510
0
I can flash the bios again if I need to but no I did not flash the bios after the ram change. Bios is set to defaults with the auto overclock feature the board has turned on. Just ran a hour worth of prime95 again and temps stayed very low never went above 25c.
 

ASK THE COMMUNITY

TRENDING THREADS